1. luqman24's Avatar
    So I flashed a new kernel this morning called leanKernal v3.4.62 and I'm using a Rogers S3 running CM 10.1.3. All is great until I rebooted, now whenever I scroll it's jerky. No performance issues or lag it's just the scrolling has that jerky effect. Never had this issue before flashing this kernel. I was running this default CM10.1 kernel before this. So does anyone know what's causing this and how to fix this issue??
    09-30-2013 08:28 AM
  2. Paul627g's Avatar
    Sounds like the kernel may have a little glitch in it or it isn't jelling well with CM in particular.
    09-30-2013 08:38 AM
  3. luqman24's Avatar
    Sounds like the kernel may have a little glitch in it or it Isn't jelling well with CM in particular.
    It said that it works fine with CM 10.1 so I was assuming it included 10.1.3. Anyways I'm pretty new to flashing kernals and ROMs so what kernals do you recommend that are good for battery life and work with CM 10.1.3 d2att?
    09-30-2013 09:56 AM
  4. Paul627g's Avatar
    Not having the SIII personally I couldn't say. Although leankernel has always been a well known kernel.

    I would double check with the developer of the kernel through their own personal Twitter feed or site they work out of to make sure the version of kernel you downloaded and flashed works with that version of CM.

    Worst case you may try reflashing the ROM/kernel and see if its just a flashing bug.

    Did you wipe cache/dalvik cache before flashing the kernel? Not always required but sometimes if not done it can lead to some problems.
    09-30-2013 10:08 AM
  5. luqman24's Avatar
    Not having the SIII personally I couldn't say. Although leankernel has always been a well known kernel.

    I would double check with the developer of the kernel through their own personal Twitter feed or site they work out of to make sure the version of kernel you downloaded and flashed works with that version of CM.

    Worst case you may try reflashing the ROM/kernel and see if its just a flashing bug.

    Did you wipe cache/dalvik cache before flashing the kernel? Not always required but sometimes if not done it can lead to some problems.

    Ok so I just flashed KT747 v3.4.53 kernal not sure if there is a newer version though. But the scrolling bug is gone so I guess it was the leanKernal that was causing the issue. I'll see how this kernal does in terms of battery life. Hopefully it's great as well.
    Paul627g likes this.
    09-30-2013 10:38 AM
  6. Paul627g's Avatar
    Hopefully that resolves your problems going forward.

    Sent from my Nexus 7 using AC Forums mobile app
    luqman24 likes this.
    10-01-2013 09:24 AM
  7. Soundtrack to Chaos's Avatar
    You needed to disable hw overlays and force gpu rendering

    Sent from my SPH-L710 using Tapatalk 2
    10-01-2013 01:09 PM
  8. Soundtrack to Chaos's Avatar
    So I flashed a new kernel this morning called leanKernal v3.4.62 and I'm using a Rogers S3 running CM 10.1.3. All is great until I rebooted, now whenever I scroll it's jerky. No performance issues or lag it's just the scrolling has that jerky effect. Never had this issue before flashing this kernel. I was running this default CM10.1 kernel before this. So does anyone know what's causing this and how to fix this issue??
    Just flashed cm 10.3 myself and I'm seeing what ur talking about

    Sent from my SPH-L710 using Tapatalk 2
    10-02-2013 09:41 AM
  9. luqman24's Avatar
    Just install KT747 kernal v3.4. I did this and never had issue anymore and also allows you to over clock.
    10-11-2013 09:05 PM
  10. luqman24's Avatar
    Will force GPU render make transitions and animations faster or what?
    10-11-2013 09:07 PM
  11. Soundtrack to Chaos's Avatar
    Will force GPU render make transitions and animations faster or what?
    For me, on Liquid it completely stopped the freezing up issues during scrolling

    As far as this issue on cm, I haven't seen it in a while on my device now
    10-18-2013 11:38 PM

Similar Threads

  1. Galaxy Note 3 Sound Issues
    By vlawrence0324 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 17
    Last Post: 02-01-2016, 09:23 AM
  2. new to nexus - help needed!
    By mandyg1964 in forum Google Nexus 7 Tablet (2013)
    Replies: 9
    Last Post: 10-01-2013, 07:35 PM
  3. Touch issues, help
    By giinnga in forum Google Nexus 7 Tablet (2013)
    Replies: 5
    Last Post: 09-30-2013, 10:21 PM
  4. Won the lottery and now am shopping
    By Robert Jordan1 in forum General News & Discussion
    Replies: 1
    Last Post: 09-29-2013, 10:54 PM
LINK TO POST COPIED TO CLIPBOARD