1. tbtregenza's Avatar
    I recently had to do a warranty replacement on my GS3. I was previously on CM, loving life, but decided to keep this one stock. I'm on stock Verizon 4.3 with VRUCML1 baseband.

    Since the last OTA, Facebook is for all intents and purposes broken when on WiFi. Chrome still functions decently, but if I want to use FB, or Instagram, or even G+, I have to switch to 4G which is frustrating since it's a struggle for me to keep under the datacap.

    Any advice? I've tried a few of the "tricks" I found on forums but NOTHING works.

    01-03-2014 12:58 PM
  2. sauce_a_poutine's Avatar
    Now, your phone's WiFi radio may be the root cause, but I doubt it. It sounds more like a software issue. Have you tried using a different browser/ Facebook app ? Tried purging your app caches on both Browser/Facebook app and the rest of your apps ? Tried forcing a system stop on your browsing/Facebook app (settings/apps/ - Force stop) ?

    When a phone's WiFi radio seems to be having a hard time, the phone is not necessarily 100% to blame. If you live in an area with many WiFi waves colliding, like an apartment building, or a townhouse, you could have a WiFi channel conflict with other routers in the vicinity, and perhaps your phone doesn't deal well with this. You can use these to find conflicts, and then manually change your router's channel to one that is less busy.

    Wi-Fi analyzer

    Your phone could be the culprit, but so could your router's settings. I once I had problems at home, my router kept on crashing whenever to many WiFi devices became bandwidth-hungry. I found out I had a channel conflict, being on channel 6 with 11 other routers in range set on channel 6. I switched to channel 11, and my problems went away. The odd thing is that the problem was triggered by my better half connecting a new phone, Worst, after it started, it would keep on happening afterwards even without her phone in the picture.... Go figure....

    Once this was settled my phone was faster on the web than it ever had been.
    tbtregenza likes this.
    01-03-2014 03:57 PM
  3. tbtregenza's Avatar
    Dude this totally worked. I'd never changed the wifi channel on my router before. FB works perfectly now. Channel 1 was totally crowded in my area and Channel 11 was empty! Thanks man, eternal gratitude to you. /Solved
    01-04-2014 12:23 AM
  4. sauce_a_poutine's Avatar
    Glad your problem is solved.
    01-04-2014 01:10 AM

Similar Threads

  1. No OS on Nexus 7 2013
    By cottonsox in forum Google Nexus 7 (2013) Rooting, ROMs, & Hacks
    Replies: 8
    Last Post: 07-04-2014, 01:04 AM
  2. Can't Put Movies D/L'ed from Hub on Micro SD Card. Any Way Around it?
    By monicakm in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 02-17-2014, 12:52 AM
  3. Turn of finger sketch function on Memo 10 FHD
    By ocostich in forum ASUS MeMO Pad 10
    Replies: 1
    Last Post: 01-16-2014, 06:20 PM
  4. Currently on AOKP JB-MR1, how to move to stock Kit Kat?
    By jinjin12 in forum Google Nexus 4
    Replies: 2
    Last Post: 01-03-2014, 01:19 PM
  5. app that shuts wifi,data,bluetooth,gps while a call?
    By Chen Amit in forum Android Apps
    Replies: 1
    Last Post: 01-03-2014, 10:44 AM