1. alphonsus2010's Avatar
    I don't know what is causing this problem, but when I first bought to phone, it worked pefectly fine. However, after a while, around 2 to 3 weeks of usage, the alarm and lock screen sounds became softer and softer day by day... It has reached a stage where I cannot even hear the lock sound when I lock or unlock the phone while holding it close to my ear. Also, I've made sure that all my volume settings were set to max, but problem still persists. Any help would be appreciated.

    Posted via Android Central App
    05-13-2014 07:16 PM
  2. mobilecrackers's Avatar
    I don't know what is causing this problem, but when I first bought to phone, it worked pefectly fine. However, after a while, around 2 to 3 weeks of usage, the alarm and lock screen sounds became softer and softer day by day... It has reached a stage where I cannot even hear the lock sound when I lock or unlock the phone while holding it close to my ear. Also, I've made sure that all my volume settings were set to max, but problem still persists. Any help would be appreciated.

    Posted via Android Central App
    did you drop your phone? sound like hardware problem.
    clear cache form recovery
    05-13-2014 11:42 PM
  3. alphonsus2010's Avatar
    Nope. I didn't drop it, not one single time.
    05-14-2014 12:41 PM
  4. GSDer's Avatar
    Do all other audio outputs work at whatever volume you've set?
    Are you using any 3rd party apps that may be responsible for this?

    Try booting into Safe mode http://support.verizonwireless.com/s...ase.html/59242 and see if the problem persists.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-14-2014 08:09 PM
  5. alphonsus2010's Avatar
    Yup. Ringtone and notification tones are all woking fine, loud at high volume. It's only the alarm and lock sounds. The alarm volume problem is really a pain in the ***, currently having exams but fail to wake up on time every morning...

    Posted via Android Central App
    05-15-2014 08:20 PM

Similar Threads

  1. HTC One Gmail Problem
    By badadjective in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 05-14-2014, 09:55 PM
  2. Splashtop for gaming on phone through PC
    By Geodude074 in forum General News & Discussion
    Replies: 3
    Last Post: 05-14-2014, 12:28 AM
  3. Help with my Google chrome problem
    By Liberation in forum Samsung Galaxy Note 10.1
    Replies: 5
    Last Post: 05-13-2014, 09:56 PM
  4. samsung galaxy s3 mini battery problem
    By jaime wu in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 05-13-2014, 05:37 PM
  5. Lg Optimus F3 LTE support. (Won't turn on or charge)
    By Walkingbad in forum LG Optimus Series
    Replies: 0
    Last Post: 05-13-2014, 04:57 PM
LINK TO POST COPIED TO CLIPBOARD