1. ericjonolsen's Avatar
    Hello,

    I'm semi-new to flashing/rooting/custom roms, etc. I say "semi-new" because I used to know what I was doing - but it's been quite awhile. Here's my situation.
    I was doing some Spring cleaning the other day and found my old T-Mobile Samsung Galaxy S3 lying around. I upgraded to the S5 awhile back, and forgot about the S3.

    So I figured, "I'll sell this on eBay and make some cash!". Reasonable thought, right? I went into Security and started a Factory Reset to wipe all the data off the phone before I sold it.

    Oops! Guess what? I had a Custom Recovery on the phone. Completely forgot I had rooted the device and put CWM on it.

    No worries, I thought to myself - I'll use ODIN and flash the Stock Rom back on it.
    So I did some research on the web and then went to Sammobile and downloaded the 4.3 firmware for SGH-T999 (March 2014). The file is: T999UVUENC2
    I connected my phone to Odin, made sure re-partition was NOT checked, and attached the T999UVUENC2 file to PDA and hit Start.
    So that went through successfully, according to Odin, HOWEVER, upon reboot, the phone froze on "Samsung" with the blue glow, and the LED slowly pulsated a blue light.

    *** At this point I probably should have stopped what I was doing and contacted the forum ***

    But I didn't.

    After doing some more research, I tried to downgrade to an older version of the Stock Firmware, but I couldn't.
    I then installed CWM Recovery (successfully) and tried to install Cyanogenmod 11, with the hope of installing a custom ROM, and then going back to Stock. However, I kept getting ASSERT (ro.bootloader) errors when I tried to flash CM 10.2 and CM 11 (using an SD Card from Recovery).
    Now, the phone won't boot up past the initial Samsung Galaxy SIII logo.
    When I boot into Download mode, this is what I see

    ODIN MODE
    Product Name: SGH-T999
    Custom Binary Download: Yes (5 counts)
    Current Binary: Custom
    System Status: Official
    Qualcomm Secureboot: Enable
    Warranty Bit: 1
    Bootloader AP SWREV: 1

    I should mention, Kies does not recognize my phone. So there's that. I was hoping to do the Emergency Firmware Initialization/Upgrade using my Serial Number but the phone won't recognize my phone when I go into Recovery Mode. Do I need to re-install the stock recovery?

    So, anyway, yes, I messed up, and I am for many of you, you may be rolling your eyes going, "What did you do?!??!" As someone who works in IT, I know that feeling all too well. But, if anyone in the forum will have mercy on me, I would be much obliged!!

    Is my phone savable without having to send it in somewhere and paying $50 to have them un-brick it?

    Thank for taking the time to read, and I look forward to your replies.
    02-11-2015 08:55 PM

Similar Threads

  1. Galaxy S4 Lollipop Update is very nice
    By Sanjay Chandra in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 02-12-2015, 08:34 AM
  2. Replies: 2
    Last Post: 02-12-2015, 06:16 AM
  3. T-Mobile Z3 to AT&T
    By Dylan Gorski in forum Sony Xperia Z3
    Replies: 1
    Last Post: 02-11-2015, 09:32 PM
  4. what is my phone number to hangouts dialer ?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 02-11-2015, 09:08 PM
  5. How do I clear the of Daynote on the Galaxy Note 10.1?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 02-11-2015, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD