1. niko381's Avatar
    After getting someone's old Samsung Galaxy S3 SGH-T999N, I tried to do a factory reset through the settings menu. After that though, it got stuck on the Metro PCS logo on startup, and wouldn't go all the way through. When booting into Android system recovery, I get the following errors:

    E:failed to mount /data (Invalid argument)
    can't mount '/data/(Invalid argument)
    E:failed to mount /data (Invalid argument)
    E:Can't mount /data/log/recovery_log.txt

    It seemed to be working just fine up to that point, so I have no idea what caused it. I tried to install new firmware through Samsung Kies but the phone doesn't have a serial number anywhere on it, and so I wasn't able to type in the necessary information to have it download the right firmware. I also tried Odin with no avail, as the error there was:

    <ID:0/013> aboot.mdn
    <ID:0/013> FAIL! (Auth)
    <ID:0/013> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Does anyone have any other possible suggestions as for what I can try to get this phone working again? I would really appreciate any help you can give me.

    Thank you!
    09-15-2016 09:34 PM
  2. niko381's Avatar
    Actually, scratch that guys! I just finally figured my problem out - it worked when I tried using a later firmware version (Android 4.3). I wasn't sure which version the phone had already been at, but it must've resisted my prior attempts because it wasn't letting me downgrade. So in case anyone else with a similar problem stumbles across this thread, just try using a later firmware version.
    09-16-2016 11:59 AM

Similar Threads

  1. Samsung Galaxy Tab3 won't hold charge... Why?
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 01-09-2017, 08:25 PM
  2. Replies: 5
    Last Post: 09-16-2016, 07:22 PM
  3. Still Caught in Boot loop after attempting to reboot
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2016, 02:21 AM
  4. My emails from Hotmail. Will not fully download...help
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-16-2016, 02:16 AM