1. Templar's Avatar
    Just curious if anyone else is having difficulty using card dav (with iCloud in my case)? I have been using smoothsync on a GPE S4 and a Nexus 5 and all was fine. I picked up an ATT S5 and first issue was the play store says smoothsync is not compatible. I downloaded davdroid and carddav sync and both have the same issue. I set my account up and it appears to sync. If I try to open any contact it crashes. Both apps do the same thing.

    I'd like to put my sim in this phone and use it as a daily driver, but not having my contacts kills that. I want/need to keep my contacts in iCloud (mac desktops and also use iPads) as google contacts doesn't work like I want them too.

    Interestingly cal dav (smoothsync in my case) works well. So it is just related to contacts and card dav.
    Anyone else seeing this?
    04-20-2014 04:54 PM
  2. mrasini's Avatar
    Same for me. I found another app that is working fine with iCloud. "contactsync" . It is a little complicated but it works.
    Android Calendar/Contact/Task Sync with CardDAV,CalDAV,HTTP,WebDAV,FTP and local files
    04-21-2014 05:06 AM
  3. Templar's Avatar
    I tried it also and got the same issue. I only tried the free version. Did you try the free or paid version? I don't mind buying it if it works...

    maybe it's something in my setup? I used contacts.icloud.com for server and login xxx@me.com and password. They all pull over fine, but I just cannot look at the contacts.
    04-21-2014 10:12 AM
  4. Templar's Avatar
    In case anyone is interested. I also can confirm that the issue appears to be with any carddav account. I tried it with gmail also and it also crashes.

    Next step is hard reset and start all over since OP says it is working on his.....
    04-21-2014 09:48 PM
  5. Alex Franco's Avatar
    I am also having this problem on an AT&T Galaxy S5 syncing with iCloud contacts. The contacts sync to the phone, but once I try to open a synced contact, the Contacts application quits. I've tried both CardDav Sync (incompatible with S5 per Google Play) and ContactSync both of which reproduce the problem.
    04-24-2014 02:40 AM

Similar Threads

  1. USB 3.0 Mode disables sd card
    By Ryan Cellini in forum Samsung Galaxy S5
    Replies: 29
    Last Post: 09-17-2015, 10:41 PM
  2. Any File browser/copy utility that allows copying to the SD card?
    By petvas72 in forum General Help and How To
    Replies: 6
    Last Post: 04-28-2014, 12:29 AM
  3. Samsung Galaxy S Blaze having extreme issues.
    By pathiggins18 in forum T-Mobile Galaxy S Blaze 4G
    Replies: 1
    Last Post: 04-20-2014, 04:06 PM
  4. Unable to Move Apps to SD Card
    By truenoboy in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 04-20-2014, 01:41 PM
  5. Installing apps to the SD card
    By petvas72 in forum HTC One M8
    Replies: 4
    Last Post: 04-20-2014, 12:54 PM