1. jyclal's Avatar
    Hello all,
    I had to do a reset on my phone and it look that I can't deactivate my magasine anymore...button is grey

    I tried to clear the cache..stop the process and all but the deactivate button still grey..any solutions?

    07-20-2014 11:05 PM
  2. Shawn0813's Avatar
    Have you tried to reboot the phone to see if that resolves the issue?
    07-20-2014 11:13 PM
  3. jyclal's Avatar
    Yup restart and reboot..same result.
    07-20-2014 11:27 PM
  4. Shawn0813's Avatar
    What if you hold the recent apps button down while on the home screen. Then click home screen settings, is it greyed out there too?
    jyclal likes this.
    07-20-2014 11:33 PM
  5. jyclal's Avatar
    Nop..i can check and uncheck it..but still can't deactivate it in the app manager
    07-20-2014 11:38 PM
  6. Shawn0813's Avatar
    Sorry J but Im out of options. May have to do another factory reset
    07-20-2014 11:41 PM

Similar Threads

  1. "Firmware Upgrade Encountered an issue" Did I just brick my phone?
    By TobinShields in forum Samsung Galaxy Note 3
    Replies: 3
    Last Post: 11-16-2015, 03:52 AM
  2. I finally gave up my DNA.
    By metz65 in forum Verizon Droid DNA
    Replies: 16
    Last Post: 09-28-2014, 06:11 PM
  3. Replies: 1
    Last Post: 07-21-2014, 05:03 AM
  4. Opening photo on my Samsung
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-20-2014, 10:10 PM
  5. Replies: 1
    Last Post: 07-20-2014, 10:07 PM