08-17-2018 09:31 PM
84 123 ...
tools
  1. tucker973's Avatar
    Hey, so this morning I woke up nice and rested with the sun shining a bit too brightly - and realized I missed my alarm! I never sleep through alarms. So I tested it and set a timer, than another alarm - both went off without sound. I changed none of the settings, didn't mess with anything. I rebooted the phone and tested again, and everything seemed OK... but that is very, very troubling. Has anyone else experienced anything like this?
    Luca Gentile likes this.
    03-22-2016 01:46 PM
  2. Andrew Martonik's Avatar
    Are you using Do Not Disturb by chance? If you are, there are actually settings there that let DND silence everything ... even alarms.

    My other thought was that you accidentally set the volume to 0 in the "options" area of the settings when you were creating the alarm ... it'd be a two-step process, but it can be done.

    I haven't had such issues on either my Verizon or T-Mobile model — alarms ring just fine on default settings here.
    03-22-2016 01:58 PM
  3. Shazz3r's Avatar
    I had the same issue. I just restarted the phone and seems to be working ok. Nothing to do with the settings ☺
    Luca Gentile likes this.
    03-22-2016 06:49 PM
  4. flintlock's Avatar
    I had the same issue. I just restarted the phone and seems to be working ok. Nothing to do with the settings ☺
    That's much worse. It means it can happen again. Oh well, we all need a good excuse to be late for work.
    03-22-2016 07:40 PM
  5. Alanhd's Avatar
    Mine did the exact same thing this morning, the only thing that changed was the security update last night.
    03-23-2016 07:16 AM
  6. dadathepanda's Avatar
    I had the same issue. I just restarted the phone and seems to be working ok. Nothing to do with the settings ☺
    Same here. It worked after a restart

    Posted via the Android Central App
    03-23-2016 12:58 PM
  7. tucker973's Avatar
    Are you using Do Not Disturb by chance? If you are, there are actually settings there that let DND silence everything ... even alarms.

    My other thought was that you accidentally set the volume to 0 in the "options" area of the settings when you were creating the alarm ... it'd be a two-step process, but it can be done.
    Didn't change to DND or volume zero - those were the first things I checked just to see if I hit it by accident. I didn't, and the restart fixed the issue. It worked fine today, but I'm super paranoid now...
    03-23-2016 02:17 PM
  8. Alanhd's Avatar
    Didn't change to DND or volume zero - those were the first things I checked just to see if I hit it by accident. I didn't, and the restart fixed the issue. It worked fine today, but I'm super paranoid now...
    I'm going to be setting a backup alarm for a few days, in case the problem reappears.
    03-23-2016 02:23 PM
  9. eldorado89's Avatar
    I've experienced the exact same thing.

    I've also noticed that during the day when I use my headphones sometimes I just don't get any more sound out of them until I restart the entire device.

    Maybe it has something to do with scenes that trigger ? I do use those.
    03-29-2016 03:12 AM
  10. drennen42's Avatar
    I'm having this same issue right now. I set 3 alarms, 6:00, 6:20, and 6:40 to go off every weekday. The past 2 days none of them have worked. I do not have DND on, and all volumes are maxed (ringtone, media, notifications, and system). This morning I opened the clock app, went to alarms, opened each of them and tried changing the alarm tone. Usually when tapping on a tone in the list it plays the sound, this morning it did not. Then I went to youTube to test the media sound. I received an error for each video I opened because the sound wasn't working. I was still receiving haptic feedback and sounds when typing, so the system sounds were still working, just not the media. I restarted the phone and it worked again, so I went back into the alarms and tried playing the tones again and it broke all media sounds again. Could it be an issue with the clock app or more specifically, the alarms?? Either way, this needs to be fixed ASAP!
    03-29-2016 10:47 AM
  11. kelela92's Avatar
    Oh that's worrisome. I know with mine, for whatever reason, when I have it on DND, the first alarm goes off as it should. The second and third just beep (not the tone I have it set on).

    Strange things going on with these phones.
    03-29-2016 11:46 AM
  12. BillArf's Avatar
    You guys/girls, using stock Samsung S7, notification sounds or sounds you have loaded onto your S7 ?
    03-29-2016 11:55 AM
  13. drennen42's Avatar
    All stock. Just got the phone the other day.
    03-29-2016 12:26 PM
  14. Polocoste's Avatar
    Hi all, just wondering if there is supposed to be a 'repeat weekly' option when setting alarms on the S7? I see that I can choose the days of the week that I want the alarm to go off, but Imsee no option to tell the phone to do the same thing every week...am I missing something?
    03-29-2016 09:45 PM
  15. LeoRex's Avatar
    Hey, so this morning I woke up nice and rested with the sun shining a bit too brightly - and realized I missed my alarm!?
    What alarm app are you using? By chance, is it a third party app?

    Many third party apps do not properly register alarms with the system... So when Doze fires, it's sleepy time for that app (and those alarms).

    Do you have a little alarm icon in your status bar, by your signal icon? If you don't... The alarm's toast.
    03-29-2016 10:02 PM
  16. dpham00's Avatar
    I haven't had any issues with alarms and dnd. I have multiple alarms a day and they all go off ok. Got my phone before release date.
    03-30-2016 12:58 AM
  17. FallenAngel1978's Avatar
    I'm having the same issues but i'm also finding calls are not ringing occasionally. It worked fine this morning, all three alarms went off, calls sounded, everything fine. Then my midday alarm failed, had two missed calls that didn't ring and when i try to play music it does nothing for about 10 seconds then fades in rather than start immediately as it normally would. It's not a slydial app, dnd, muted etc. Using stock apps for alarm etc and tones are those that came with it. Partner has an identical phone, bought at the same time, same updates etc yet has no issue! Model No: SM-G935F Going to try a factory reset, if that doesn't work then it's back to the shop for a replacement.
    03-30-2016 08:06 AM
  18. drennen42's Avatar
    I'm just using the stock 'clock' app.
    03-30-2016 09:53 AM
  19. drennen42's Avatar
    when you select the weekdays, it will repeat forever.
    03-30-2016 09:54 AM
  20. tucker973's Avatar
    Just an update - I feel better knowing I wasn't alone in having this issue. (Again, all stock, no custom sounds/apps, sound on, DND off, etc) That said, I thankfully haven't experienced it ever again since the first time it made me late for work. I wonder if it was a fix slipped in with the WiFi fix Verizon pushed?
    03-30-2016 01:49 PM
  21. drennen42's Avatar
    I am also on Verizon, and this morning everything worked fine. I'm thinking a fix was pushed out, thank God.
    03-30-2016 02:18 PM
  22. dd318's Avatar
    I'm not thinking a fix is out just yet for this issue. One morning I woke up late because my alarm didn't go off, yesterday it worked fine for me, and this morning it was going off 2-5 minutes later than I set it. I downloaded another alarm app, and that one went off 30 minutes early. So today I have been experimenting with two 3rd party apps, and the one that came with the phone, and they are all over the board. I only had luck with the built in app once. And that was after I restarted my phone. And I'm with Verizon too, btw.
    03-31-2016 01:38 PM
  23. f308gt4's Avatar
    I'm with Verizon also, and tested mine this morning (stock alarm), and it worked fine. I recall reading something on Reddit a while ago that it is a Marshmallow (Doze) issue. The stock clock should work, but aftermarket clocks/alarms need to be updated to work correctly with Doze.

    I found this thread over on the Nexus help forum:

    https://productforums.google.com/for...us/MqUjNv2GkDs
    03-31-2016 04:00 PM
  24. bflood's Avatar
    Yes! I've been having this issue for the 2 weeks since I got my phone. I've stopped using it for my alarm which is a pain. The alarm goes off but with no sound. I've tried everything. I hope they come out with a fix soon.
    04-01-2016 02:44 PM
  25. Kennansoft's Avatar
    I'm having the exact same issue...
    So I've had my Samsung Galaxy S7 edge for a few days now and I've now been late to work twice because the phone refuses to play any sound meaning I have alarms that don't wake me up...
    If I try to play music or watch a video nothing comes out, but then I restart the phone and all of my volume is back and this will be fine for hours. The problem is later in the day I will go to watch something on YouTube or play music again and its dead silent again.
    I've been through settings to make sure Do not disturb isn't active, I've checked volumes and anything else I can think of.
    Is there anything I can do or try or should I be head heading to a Samsung repair center?
    smlmedd likes this.
    04-01-2016 04:50 PM
84 123 ...

Similar Threads

  1. Slow Wi-Fi on S7 Edge
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 03-25-2016, 10:27 PM
  2. Leave Phone on or off?
    By AC Question in forum Ask a Question
    Replies: 5
    Last Post: 03-23-2016, 09:35 AM
  3. Leave Phone on or off?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 03-22-2016, 05:59 PM
  4. Why can't I open the Notification Bar on my S7 Edge?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 0
    Last Post: 03-22-2016, 01:44 PM
  5. Replies: 0
    Last Post: 03-22-2016, 12:51 PM
LINK TO POST COPIED TO CLIPBOARD