1. deannaw19's Avatar
    I have added new Internet Site-specific icons to my home screen. It says that they've been added. They are not there. Please help. Thanks.
    04-27-2017 10:42 AM
  2. lexusmgr's Avatar
    Check your backscreen
    04-27-2017 10:47 AM
  3. deannaw19's Avatar
    Backscreen is a new term for me. Can you please elaborat9?
    04-27-2017 11:12 AM
  4. LineKill's Avatar
    If your default home screen is full then swipe to the left or right screen, they should be there.
    04-27-2017 04:47 PM

Similar Threads

  1. Replies: 3
    Last Post: 06-16-2017, 05:00 AM
  2. Replies: 1
    Last Post: 04-27-2017, 01:14 PM
  3. This is how to disable icon notification badges
    By LineKill in forum Samsung Galaxy S8 & S8+
    Replies: 2
    Last Post: 04-27-2017, 10:11 AM
  4. Internet is not working even my data is on.
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 04-27-2017, 08:17 AM
  5. Replies: 0
    Last Post: 04-27-2017, 07:39 AM
LINK TO POST COPIED TO CLIPBOARD