1. PaulQ's Avatar
    Over the past 3 days, my S8+ is having incredible difficulty doing things like sending a text message using my voice in Android Auto. It will either tell me it doesn't know how to help me (when it has helped me for months) or it will start the process then start claiming it can't understand anything I am saying.

    For example:

    Me: "Ok Google... send a text message to Bob SameGuyIAlwaysText"
    Google: "Sorry, I can't do that yet." (or the like)
    Me: "Ok Goolge, send a text"
    Google: "Who would you like to text?"
    Me: "Bob SamGuyIAlwaysText"
    Google: "I don't understand."
    Repeat that
    Google: "Try saying just the first name..."
    Me: "Bob"
    Google: "There are three Bobs, <says all names>, who would you like to text?"
    Then I say the name, it acts like it has no idea what I'm saying, and eventually says something like "Since I am having trouble understanding you, try when it is safe to use your screen."

    Setting reminders has become equally frustrating.

    What has happened??? I've been doing this flawlessly. Now it acts like it can't hear me.
    10-16-2017 11:46 PM
  2. Philipmom's Avatar
    Mines doing that too. No clue
    10-17-2017 09:49 AM
  3. PaulQ's Avatar
    Mines doing that too. No clue
    Ok.... well, at least that might exclude a possible hardware problem.
    10-17-2017 11:38 AM
  4. Kaushal Baruah's Avatar
    it happened to me with bixby altho only for a few minutes...I just locked the phone and opened it again and then it started following my commands normally
    10-17-2017 05:03 PM
  5. capmgn's Avatar
    This is happening to me on my S8+ as well. I can't call or send messages with Google Assistant, but things like Maps work still. It seems to have broken randomly as I don't specifically recall any new apps or updates around when it broke. I was able to clear Google App data and it started working for a few hours before breaking again.
    10-24-2017 10:12 AM
  6. PaulQ's Avatar
    For Android Auto, I think I figured how to fix it. I cleared the cache on Android Auto and uninstalled it. I rebooted (maybe not necessary). I reinstalled. Set it up again. Now it works.... so far so good after 3 days.
    10-24-2017 11:28 PM

Similar Threads

  1. Verizon offering me $300 to switch back
    By gone down south in forum Verizon
    Replies: 5
    Last Post: 10-21-2017, 04:37 PM
  2. anyway to get rid of this rainbow effect on this zapp glass screen protector ?
    By bialy in forum Samsung Galaxy Note 8 Cases & Accessories
    Replies: 2
    Last Post: 10-20-2017, 11:35 PM
  3. Is it possible to decrease sharpening by camera?
    By Craig MacKenna in forum LG G6
    Replies: 3
    Last Post: 10-18-2017, 04:50 AM
  4. Why am I only able to print incoming texts?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 10-16-2017, 11:06 PM
LINK TO POST COPIED TO CLIPBOARD