1. Android Central Question's Avatar
    Ever since the "pie" update, my s8+ will notify me to search for a mobile network whenever I don't have a signal. Massively annoying. I can't turn it off. Nothing like a notification going off every 5 seconds and interrupting typing, or a video.
    04-12-2019 03:58 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Is this a notification in your status bar, or a toast notification that pops up in the middle of the screen?
    sean semke likes this.
    04-12-2019 09:11 PM
  3. sean semke's Avatar
    This is a pop up from the bottom. It's to the point where I'm considering switching phones.

    If I'm in an area where my mobile signal is in and out, and I'm guessing my phone is attempting to reconnect, that pop up is anywhere from every few seconds to every minute. Depending on the attempts by my phone.

    I've tried selecting the manual option, but that hasn't fixed it. And this is definitely post update.
    04-14-2019 06:12 PM
  4. sean semke's Avatar
    The exact message is.. "search for available network?" scree wide and about an inch tall.

    Gives me an option to cancel, or ok
    04-14-2019 06:14 PM
  5. B. Diddy's Avatar
    You've probably already looked, but what options do you have in the Settings>Mobile Networks menu? If there's an Advanced section, see if there's something there about automatically connecting.
    Also, do you know if it's prompting you to search for an available wi-fi network or cell network?
    04-14-2019 07:12 PM
  6. sean semke's Avatar
    It's definitely for the mobile network. The only choices I have in my connections, are select automatically or manually. I've tried selecting manual, and connecting to my home mobile network. It connects, but Still the same problem later.
    04-15-2019 05:28 AM
  7. B. Diddy's Avatar
    Sorry, I just want to make sure I'm understanding this correctly, because when you say your "home mobile network," that sounds like your wi-fi. Your mobile data is from your cell carrier, and there should just be that carrier for you (unless you have a dual SIM phone).
    04-15-2019 06:06 AM
  8. sean semke's Avatar
    Has nothing it do with WiFi. This is all related to my carrier network. My WiFi is just fine.
    04-15-2019 04:11 PM
  9. B. Diddy's Avatar
    Have you already tried a cache partition wipe? https://support.t-mobile.com/docs/DOC-34311.

    Also, look for a Reset Network Settings option in the Setttings>Mobile Networks menu and see if that does anything.
    04-15-2019 06:20 PM
  10. Jwardweb's Avatar
    This problem just came up for my wife (Galaxy S9+ Pie update). Any more information? Also, did anyone else start experiencing this problem after playing the new Harry Potter Wizards Unite game?
    07-07-2019 12:08 AM
  11. Dragonabsurdum's Avatar
    Telling someone that their problem is that they simply didn't explore their carrier options is ignorant and rude. Places do exist that do not have any carrier network coverage, period. B. Diddy's response does not address the issue of how the phone functions in absence of a carrier signal, which is what the OP was asking about.

    This is the solution I used:
    - Turn on Airplane Mode
    - Go to Settings
    - Go to Connections
    - Select WiFi settings and turn Wifi back on (and/or Bluetooth, if needed)

    Airplane mode will still be on, preventing the phone from searching for a carrier, but you should be able to use your WiFi.
    08-09-2019 10:41 AM
  12. B. Diddy's Avatar
    If you review the thread, you'll notice that I was trying to address the OP's initial concern, but I was trying to make sure I completely understood the issue. The response that you're upset with was a bit of a sidetrack. You may also notice in my recent post that Rukbat's response was to a post that has since been deleted, not to the OP. I think I may have to clean up this thread so that there are no further misunderstandings.

    Your solution is fine if the OP is constantly in a poor signal area, but it would also require them to remember turning off Airplane Mode whenever they move into an area with better signal. If signal is spotty throughout the whole area, this might be unfeasible, because it can be difficult to know exactly when you've entered an area with signal unless Airplane Mode is off.
    08-11-2019 01:32 AM
  13. B. Diddy's Avatar
    Mod note: I have deleted a few contentious posts in this thread that were in response to another post (not from the OP) that had been deleted already for inappropriate language. This led to a misunderstanding that an Ambassador was responding in a rude way to the OP, but it was in fact to the post that had been deleted. Sorry for any confusion.
    08-11-2019 01:35 AM
  14. theterror180's Avatar
    Settings -> Apps -> triple dot menu -> Special access -> Appear on top -> Show system apps -> turn off the "phone" one not the call one and it should fix this... Worked for me... Just make sure you still receive notifications about a new call...
    09-29-2019 10:24 PM

Similar Threads

  1. What settings need to be active to receive text notifications on a S10 LED Wallet case?
    By Android Central Question in forum Samsung Galaxy S10 & S10+
    Replies: 1
    Last Post: 07-07-2019, 05:13 PM
  2. Your eReward certif is only good for phone stuff. Samsung Stinks.
    By CincyGuy in forum Samsung Galaxy S10 & S10+
    Replies: 5
    Last Post: 04-13-2019, 07:52 PM
  3. Phone no longer notifies Me by voice for incoming texts and phone calls
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 04-12-2019, 09:29 PM
  4. how do I stop androidcentral push notifications
    By Android Central Question in forum Site Feedback & Help
    Replies: 1
    Last Post: 04-12-2019, 04:19 PM
  5. Can't turn off Location Services Timeout notifications
    By Android Central Question in forum Samsung Galaxy S8 & S8+
    Replies: 0
    Last Post: 04-12-2019, 03:33 PM
LINK TO POST COPIED TO CLIPBOARD