02-07-2019 11:24 PM
61 123
tools
  1. AndyHEFF's Avatar
    Have tried all but still no notifications-have however narrowed it down to no notifications from my contacts-unknown nos do come up as missed
    03-22-2018 07:00 AM
  2. Jadaress1's Avatar
    Did you try my suggestion of turning off the caller id and spam protection in call settings. Try it out because that's the only thing that worked for me. My problem was intermittent so sometimes I was getting the missed call notifications and sometimes not. I think there is some kind of problem with the Hiya service (id and spam protection service) on this phone, which is affecting the missed call notifications. I'm in the UK on the Vodafone network. Once I switched it off I never miss a call notification. Thanks
    03-22-2018 07:43 AM
  3. Richard Felix's Avatar
    I recently had the same problem. In order to fix it I factory reset my phone sign in to Google and just updated Samsung phone apps only. No other apps or my apps. Then went to my Samsung account and updating my Samsung apps. Then I cleared cache partition. And then I restored Samsung settings and it seem to work for me
    03-22-2018 12:27 PM
  4. Ogprljam's Avatar
    Finally found it. Go to settings select notifications top right corner select advanced select contacts. Go in there to adjust badges and notification settings
    03-29-2018 05:16 PM
  5. Ryanpec's Avatar
    i have also been having this issue on the s9, however to solve it i went on settings, notifications,advanced in the top right corner, then press the 3 dots in the top right corner and press reset app preferences, this fixed the issue for me
    03-30-2018 04:59 AM
  6. DaveyJrFamily's Avatar
    HI there i was in the exactly same situation, what I have found is that if you turn off the caller ID and spam protection this sorts it out and gives us back notifications once again.
    03-30-2018 12:20 PM
  7. Jadaress1's Avatar
    Yeh i said that a couple of posts back, only thing that worked for me
    03-30-2018 12:43 PM
  8. SDTRMG's Avatar
    this is a very annoying problem, I use the spam protection so turning it off isn't an option for me.
    03-30-2018 01:19 PM
  9. Jadaress1's Avatar
    I know I'm really disappointed about it too, I've always used the spam protection option on my Note 8,S8,S7 edge and now I can't unless I wanna not know I've got any missed calls. Its intermittent too, I tested it I missed called myself 6 times and only 3 times it notified me of the missed call. I then switched off spam protection and tested again and all my missed calls notifications showed. So there's some kind of conflict with that service on the S9. I don't know if Samsung is aware of this. Hopefully they'll be a fix. Fingers crossed.
    SDTRMG likes this.
    03-30-2018 10:54 PM
  10. Cherlynn Harrington's Avatar
    Yes, this worked for me. Thanks!

    Go to settings -> Notifications -> Advanced (top right) -> Advanced Notification Settings -> Contacts

    Then click on default, missed calls and voicemails seperately and change the importance and sound etc.
    03-31-2018 03:33 PM
  11. Shiv Patel2's Avatar
    Go into your notification settings

    then click advance

    then go where it says all apps

    then click on the arrow

    clicked blocked apps

    unblock contact app

    then allow the notfication "urgernt, loud, medium or silent"

    ENJOY!
    Please lmk if it works!
    04-05-2018 03:40 PM
  12. Shiv Patel2's Avatar
    Go into your notification settings

    then click advance

    then go where it says all apps

    then click on the arrow

    clicked blocked apps

    unblock contact app

    then allow the notfication "urgernt, loud, medium or silent"

    ENJOY!
    Please lmk if it works!
    04-05-2018 03:41 PM
  13. Jadaress1's Avatar
    Doesn't work for me, my problem is intermittent sometimes it notifies me other times it don't, only way to fix the issue for me completely is to turn off the spam protection in call settings.
    04-05-2018 04:24 PM
  14. bennett22's Avatar
    Hi, I have just found a solution that has worked for my phone:

    Go to settings -> Notifications -> Advanced (top right) -> Advanced Notification Settings -> Contacts

    Then click on default, missed calls and voicemails seperately and change the importance and sound etc.

    This has worked for me, I hope it works for everyone else.
    THANK YOU!!!!!! i was having the same issue as everyone else and this fixed it for me
    04-05-2018 07:18 PM
  15. Horseshoeeater's Avatar
    What I have done, and it's seemed to have worked, is go through all the processes suggested in the forum but not changed any settings. I've turned some of the options on, but then turned them back off and vice versa. It's like I've jogged the memory of the phone so to speak. Hope it helps!
    04-13-2018 02:27 PM
  16. Jadaress1's Avatar
    What I have done, and it's seemed to have worked, is go through all the processes suggested in the forum but not changed any settings. I've turned some of the options on, but then turned them back off and vice versa. It's like I've jogged the memory of the phone so to speak. Hope it helps!
    Can I ask if you have the spam caller protection in your settings? If so is it On and you consistently getting all your missed call notifications now? Cause no matter what I do with that service on it doesn't consistently show me my missed calls. I try all these fixes and think it's fixed but happens again. I need the fix to be 100 percent and not just intermittent like it is right now with that option on. Its really annoying cause I used that service on all my other Samsung phones with no problem. First time I've faced this issue. Thanks.
    04-13-2018 05:33 PM
  17. ken s3's Avatar
    Pull and reinsert sim card then go to settings, apps,3 dots upper right corner reset app preferences should fix your issue
    04-16-2018 07:57 PM
  18. Nkii's Avatar
    Try this:Go to: settings/notifications/advanced notifications/scroll down to contacts/turn on app Icon badges missed calls. That worked for me like a charm!!!
    04-16-2018 09:05 PM
  19. Jeanie Knoell's Avatar
    Hi, I have just found a solution that has worked for my phone:

    Go to settings -> Notifications -> Advanced (top right) -> Advanced Notification Settings -> Contacts

    Then click on default, missed calls and voicemails seperately and change the importance and sound etc.

    This has worked for me, I hope it works for everyone else.
    This worked for me! Thanks!
    04-29-2018 06:59 AM
  20. Lizziebdl3's Avatar
    Hi, I have just found a solution that has worked for my phone:

    Go to settings -> Notifications -> Advanced (top right) -> Advanced Notification Settings -> Contacts

    Then click on default, missed calls and voicemails seperately and change the importance and sound etc.

    This has worked for me, I hope it works for everyone else.
    This worked for me. Thanks Lisa! Now, I'm looking for a way to stop the vibration or the constant reminder of notifications. What a mess. I'm so frustrated with this phone.
    05-01-2018 10:30 AM
  21. kimmymac's Avatar
    go to settings-apps- phone icon, if you dont see the phone icon, click on 3 dots in upper right corner then scroll to system apps, click that and go to phone...click on phone and clear data
    your welcome, I just lost an hr of my life to get that info from samsung
    05-10-2018 03:15 PM
  22. Jadaress1's Avatar
    My problems with missed call notifications was fixed not long ago with the latest UK XEU firmware update. It fixed other problems too like the intermittent silences on calls. I'm liking the phone much more now.
    05-11-2018 09:33 AM
  23. AdelMumSA's Avatar
    I was having the same problem with my S8 after the latest firmware upgrade. Finally fixed the issue after a day of researching & troubleshooting. Had to open my Secure Folder and go to Contacts app. These settings where different to those i had set by going through settings/apps. Changed them to Urgent and With Sound and bingo, problem fixed.
    05-14-2018 12:05 AM
  24. the_gould's Avatar
    Hi, I have just found a solution that has worked for my phone:

    Go to settings -> Notifications -> Advanced (top right) -> Advanced Notification Settings -> Contacts

    Then click on default, missed calls and voicemails seperately and change the importance and sound etc.

    This has worked for me, I hope it works for everyone else.


    Thank you so much for this. This worked for me. I wonder why samsung make it so hard to change these settings. The one that pisses me off alot is not having a indavidual alert for text. Each contact could have thier own in my s8 not any more .
    05-18-2018 02:50 AM
  25. Kandil's Avatar
    Guys, I found it! All resolutions mentioned here are absolutely correct and may help in resolving the issue with some of you, but for me none of them was successfull, until I recognised that I have a third party device management application "clean master" that has permission to clean junk notifications from the device, once I disabled this and blocked the access all notifications start popping up normally 😁

    If you have any of these apps installed on your device such as battery doctor, vga anti virus or clean master, it worth give it a try and block thier notification clearing permission.

    Chack and let me know 😉
    05-20-2018 05:21 PM
61 123

Similar Threads

  1. how to share a widget from on android device to another?
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 03-13-2018, 03:13 PM
  2. S9 Keeps dropping Wi-Fi
    By Bradley1928 in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-13-2018, 10:53 AM
  3. Device maintenance S9+ Verizon
    By ZOMMBIE1 in forum Samsung Galaxy S9 & S9+
    Replies: 4
    Last Post: 03-13-2018, 10:28 AM
  4. S9 Keeps dropping Wi-Fi
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 2
    Last Post: 03-13-2018, 09:18 AM
  5. S9 Keeps dropping Wi-Fi
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-13-2018, 07:23 AM
LINK TO POST COPIED TO CLIPBOARD