1. Ultra Male's Avatar
    I used to have the option in accessibility to set a single tap on the answer/end calls to answer a call. Now after the OneUI update it has gone back to me having to slide the Answer/end call button

    Is there a way to get the single tap back?
    03-07-2019 10:41 AM
  2. martyn30162's Avatar
    it's still in accessibility under interaction and dexterity
    03-07-2019 02:47 PM
  3. Ultra Male's Avatar
    it's still in accessibility under interaction and dexterity
    I can't see it there, can you post a screenshot please?
    03-07-2019 04:50 PM
  4. cheezz's Avatar
    Settings>Accessibility>Interaction and Dexterity>single tap to swipe. Turn on.
    mary beth hale likes this.
    03-08-2019 03:34 AM
  5. martyn30162's Avatar
    sorry not able to post screen shot
    03-08-2019 09:26 AM
  6. pontiac005's Avatar
    Yes it is there. Marty and Cheezz gave you the directions where to find it ๐Ÿ™‚
    mary beth hale likes this.
    03-08-2019 11:46 AM
  7. durstee235's Avatar
    Yes it is there. Marty and Cheezz gave you the directions where to find it ๐Ÿ™‚
    On the galaxy s10+ Verizon this setting is missing. Can't find it even through search in settings.

    One tap to answer/end calls gone after OneUI update-screenshot_20190311-015846_accessibility.jpgOne tap to answer/end calls gone after OneUI update-screenshot_20190311-015852_phone.jpg
    03-11-2019 01:01 AM
  8. broslav's Avatar
    I had this option working on my S9+ with the first One UI update (Security patch level January 1). Now after the second update (Security patch level February 1), it is gone.

    I know I disliked how the accessibility settings are constantly shown in notification panel in the Pie update. So after the latest update, I got the tip that I can hide the notification about the accessibility settings by using the "More" menu.

    Since enabling option to hide notification, I kinda started noticing that now I need to swipe to answer the call.

    Not sure if it is the update itself or the notification setting that broke it. But I definitely had it working with One UI for more than a month and now it is gone with the second update.

    I can configure to answer with volume up key, but is not the way I got used to and it is not one hand friendly.

    For few days I got pissed on the phone for not being able to answer the call, I thought my phone got stuck...
    Took me some time until I tried to swipe...

    Guess I'll have to get used to the bxActions' option to answer with Bixby key since it is easier to reach...
    Or get used to swiping...
    03-11-2019 01:20 PM
  9. waqqas31's Avatar
    I had this option working on my S9+ with the first One UI update (Security patch level January 1). Now after the second update (Security patch level February 1), it is gone.

    I know I disliked how the accessibility settings are constantly shown in notification panel in the Pie update. So after the latest update, I got the tip that I can hide the notification about the accessibility settings by using the "More" menu.

    Since enabling option to hide notification, I kinda started noticing that now I need to swipe to answer the call.

    Not sure if it is the update itself or the notification setting that broke it. But I definitely had it working with One UI for more than a month and now it is gone with the second update.

    I can configure to answer with volume up key, but is not the way I got used to and it is not one hand friendly.

    For few days I got pissed on the phone for not being able to answer the call, I thought my phone got stuck...
    Took me some time until I tried to swipe...

    Guess I'll have to get used to the bxActions' option to answer with Bixby key since it is easier to reach...
    Or get used to swiping...
    I lost it, too ๐Ÿ˜ญ hopefully it will come back...

    And btw, the persistent notification for accessibility can be minimized, so it is nicely tucked away at the bottom of the shade.
    03-11-2019 01:41 PM
  10. martyn30162's Avatar
    definitely gone after latest update
    03-11-2019 04:26 PM
  11. CronGM's Avatar
    I just switched to the S10+ from the S8+ and I'm already missing this feature. Let's hope Samsung puts it back in a following update.
    03-11-2019 05:33 PM
  12. Guatiao's Avatar
    I had this option working on my S9+ with the first One UI update (Security patch level January 1). Now after the second update (Security patch level February 1), it is gone.

    I know I disliked how the accessibility settings are constantly shown in notification panel in the Pie update. So after the latest update, I got the tip that I can hide the notification about the accessibility settings by using the "More" menu.

    Since enabling option to hide notification, I kinda started noticing that now I need to swipe to answer the call.

    Not sure if it is the update itself or the notification setting that broke it. But I definitely had it working with One UI for more than a month and now it is gone with the second update.

    I can configure to answer with volume up key, but is not the way I got used to and it is not one hand friendly.

    For few days I got pissed on the phone for not being able to answer the call, I thought my phone got stuck...
    Took me some time until I tried to swipe...

    Guess I'll have to get used to the bxActions' option to answer with Bixby key since it is easier to reach...
    Or get used to swiping...
    For what it's worth, the setting is showing on my TMO 9 with the January version. I hope the February patch doesn't take it away.
    macgeordie likes this.
    03-11-2019 09:55 PM
  13. Fathertime's Avatar
    Why won't Samsung just use a proximity sensor where you can put the phone to your ear to answer a call without having to swipe, touch, point or anything else? HTC and others have it and it's great. Just put to your ear to answer.
    03-12-2019 12:57 PM
  14. BonnieC1977's Avatar
    I have posted the solution to this on another post that is having the same issue with the S8. I'm linking it here.

    Hope this helps out
    pontiac005 and waqqas31 like this.
    03-12-2019 04:07 PM
  15. waqqas31's Avatar
    I have posted the solution to this on another post that is having the same issue with the S8. I'm linking it here.

    Hope this helps out
    Thanks, but I can't get that Accessibility menu floating button to disappear permanently. Each time I lock my phone and turn it on again, it reappears.
    03-13-2019 10:55 AM
  16. Canisarez's Avatar
    Hello!! You fix that finally? Cause I need it too ((
    03-22-2019 11:16 AM

Similar Threads

  1. Trading in a locked T-Mo phone to Samsung?
    By singelectric in forum T-Mobile
    Replies: 2
    Last Post: 03-22-2019, 03:21 AM
  2. I am not able to connect to my private mode pattern
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-07-2019, 08:52 PM
  3. 2 Gripes with this phone. Coming from S9+...going to S10
    By Christopher Lucernoni in forum Samsung Galaxy S10 & S10+
    Replies: 9
    Last Post: 03-07-2019, 01:32 PM
  4. Email notification text going to car over bluetooth
    By Richard Bell1 in forum Samsung Galaxy S9 & S9+
    Replies: 0
    Last Post: 03-07-2019, 09:51 AM
  5. Static with mylink calling
    By Philipmom in forum Samsung Galaxy S10 & S10+
    Replies: 0
    Last Post: 03-07-2019, 09:06 AM
LINK TO POST COPIED TO CLIPBOARD