09-17-2017 12:49 PM
83 1234
tools
  1. HKboy92's Avatar
    What to do if the "USB computer connection" thing in Storage gives a "USB is now disconnected" toast, even when it's charging from the USB port from my laptop?
    08-31-2015 05:10 AM
  2. ErhanU's Avatar
    When you connect can you see the USB symbol somewhere at the top? Sometimes it may function intermittently. Had the same issue with my phone. It was charging fine though. I cleaned around the usb connection port on phone. Used a toothpick to just pick around the connectors(didn't have any small tools or anything better). The bottom portion on the connectors is way too small so just used compressed air bottle to blow out a little. The top and sides used the toothpick to clean out the dust and dirt (there was lots on my phone). Take your time and clean gently around the usb connectors on phone.

    Once I did this my phone is back to normal again.

    If your phone is new and not dirty most likely software issues.
    08-31-2015 04:42 PM
  3. keijiTeragnes's Avatar
    Hey! I tried this but my phone still doesn't show up as a separate drive. It used to work fine earlier though. I have Moto G1, and Dell Inspiron.
    Could it be becaue I'm using my laptop in Safe Mode? Does it create a problem in connecting devices to your pc if it's in Safe Mode?
    09-09-2015 08:41 AM
  4. uthy's Avatar
    if you are using samsung go to ur device quick connect.
    09-26-2015 01:37 AM
  5. xovu's Avatar
    Thanks, *#0808# and selecting MTP + ADB did the trick!

    I tried everything on my tmobile note 4 but nothing worked except this.

    Awhile back I enabled developer options and after I unchecked usb debugging and rebooted the phone it would keep coming back.

    I even went to app > settings > cleared cache which made the developer options disappear from the settings menu (by default developer options were hidden on my factory reset note 4).

    I also tried wiping cache using volume up > home > power

    For some strange reason, even though Windows properly installed the driver and detected the USB connection, the notification menu on my Note 4 would not appear for MTP.

    My guess is I'm running older firmware that has a glitch (I don't want to update it for IMEI reasons).

    So all I simply had to do for my Windows 7 x64 PC was download the tmobile drivers and dial *#0808# and select USB + ADB. Problem solved and thanks again!
    10-05-2015 06:29 PM
  6. kaystevens's Avatar
    i am also facing this issue
    10-27-2015 03:48 AM
  7. Droidful's Avatar
    if you are using samsung go to ur device quick connect.
    will this work with usb or wifi?
    11-04-2015 03:21 PM
  8. AndroidWizardXP21212's Avatar
    Hey! I Found A Solution For You Guys! I Know Its 2015..But! First Plug In Your Phone Into Your PC Then Restart Your Phone...Then While Its Booting Un-Plug It And Plug It Back In Your PC Back Really Fast...And That's It! Ull See Your Phone As Storage In Couple Of Seconds! Enjoy!
    Singha Goutam likes this.
    11-10-2015 03:28 AM
  9. Sayad Rahman's Avatar
    Thanks buddy. It works. Cheers..
    Mahmud
    11-23-2015 03:51 AM
  10. Jobalri Rodriguez's Avatar
    I have tried that and nothing showsu

    i have a dell laptop and there 3 places to plug in the cable

    2 on the top left and 1 on the top right

    can u please tell me which one is the correct one

    because they arent working
    01-04-2016 05:18 PM
  11. Kappy8's Avatar
    Take your battery out for about 20 seconds. Press the start button and the button at the bottom of the screen at the same time and hold for a few seconds. The phone will start and will again communicate to your computer.
    01-07-2016 04:18 PM
  12. coling13's Avatar
    Samsung Note 4 connecting to Windows 10
    I was getting the connection sounds from both devices and my phone showed "Connected as a media device" but nothing appeared in explorer.
    Turning off power saving appears to have fixed the problem.
    > Settings > System > Battery > Tap Power saving mode
    Droidful likes this.
    02-01-2016 01:08 AM
  13. Shivam570's Avatar
    go in settings>developer options >uncheck the box USB debugging >restart your phone
    03-20-2016 11:26 PM
  14. TheSaltyCracker's Avatar
    This might be a little late but you have to unlock your phone for the computer to pick it up.
    07-11-2016 12:36 PM
  15. Laura Murphy's Avatar
    darn tootin' it was the cord. thanks!!
    07-16-2016 02:09 PM
  16. Angel Nava's Avatar
    It Doesnt show that for me in my storage...
    08-03-2016 06:19 PM
  17. Rupesh Diwaker's Avatar
    All you need to do with new windows 10 not detecting Android phone is, install below two KBs and restart.
    Step1. install: 'KB3010081' ---> https://support.microsoft.com/en-us/kb/3010081
    Restart
    Step 2. install: 'KB3099229'---> https://support.microsoft.com/en-us/kb/3099229
    Restart
    And you are done. Open My computer and you will see MTP logical drive in there.
    After one more reboot, you may see your phone model/ make as drive label.
    Thanks and enjoy!
    Rupesh Diwaker
    08-05-2016 04:33 AM
  18. SarahRuth's Avatar
    Once you plug in your phone via USB, swipe down from the top where your notifications are. Tap the one that says your phone is charging. Change to the option to transfer files.
    08-27-2016 06:54 PM
  19. Jaylynn Russell's Avatar
    "Connection problem or invalid MMI code."
    09-12-2016 08:14 PM
  20. Singha Goutam's Avatar
    You are champ! It's really work for me. Thanks for saving a lot of time.
    09-18-2016 04:59 AM
  21. MrN1ce9uy Gaming's Avatar
    I can download something on my home internet faster than it took to transfer via AirDroid.
    10-01-2016 01:19 PM
  22. SpiceY Moore's Avatar
    Hello

    I own a samsung galaxy J700 and it won't show up on my pc.
    What do I do?
    10-11-2016 12:34 PM
  23. saurabh gaikwad's Avatar
    worked fine pre- update.. now its not recognizing.. anything i can do?



    Try following the link in the video it worked perfectly fine for me hope it will help you too.
    10-20-2016 06:10 PM
  24. ssa109android's Avatar
    If it's charging that means the wire is output only try different wires that also once u have the right wire a notification pops up click on it and it will give u options one will say transfer media then go on ur files and it should be there if this doesn't work its a software u need
    10-31-2016 06:38 PM
  25. Milan miki's Avatar
    you are ******* love god for my l love you man you are healpy l so search on google to fix this problem...you are the ******* god tnaks
    10-31-2016 07:33 PM
83 1234
LINK TO POST COPIED TO CLIPBOARD