1. GeneralTula's Avatar
    So since I've updated I've noticed that my phone will barely charge. I have to plug it in and play with it for it to take charge. I've been at it about 20 minutes and its 2:4am and it won't work. Anyone else having this problem. BTW, it has not been dropped or messed up in any way. It just won't charge properly u less I power it off.

    Sent from my Galaxy Nexus using Android Central Forums
    09-20-2012 02:49 AM
  2. VW Maverick's Avatar
    I have not noticed any problems with mine when charging on or off.

    Have you tried a different charger plug?

    09-20-2012 09:16 AM
  3. Danf's Avatar
    Have two Gnex's running Jelly Bean. no problems here.
    09-20-2012 11:26 AM
  4. GeneralTula's Avatar
    I'll try a different one now.

    Sent from my Galaxy Nexus using Android Central Forums
    09-20-2012 01:08 PM
  5. Paul627g's Avatar
    Same here.. All good.
    09-20-2012 01:41 PM
  6. eweezzyyyy's Avatar
    I was having the same problem but it was a usb that bought and not the one that came with it. When I charge it using the original usb I don't have any problems. I do get the non gnex charger to work but I do have to play with it a little and once it does catch a charge it moves pretty slow.
    09-20-2012 04:51 PM
  7. GeneralTula's Avatar
    So it was something Sprint had sent to the wives sang my phone. They did some OTA update & now it works. ! Yay!

    Sent from my Galaxy Nexus using Android Central Forums
    09-21-2012 06:55 AM
  8. Bland Guy's Avatar
    I've had this same problem. It's not a cable/charging problem since the phone will charge when powered off. In fact, I can plug in the charger when the phone is on, see that it's not charging, power the phone off, and see that it starts charging. Same charger and I didn't even unconnect the cable. I had this problem for a couple weeks, then it went away (phone charged like it was supposed to). Then, it came back again two days ago. It would only charge when I powered-down the phone.

    Then, today, I was experimenting and pulled the USB cable out of the little block that plugs into the wall, and I stuck the USB into my laptop (phone connected and powered-on the whole time). The laptop went crazy with repeated messages about an invalid USB device. I unplugged it, waited a few seconds, and plugged it back into the laptop again. The Galaxy Nexus was recognized by my laptop this time like it's supposed to be. Plus, it was charging! When I then unplugged the USB from the laptop and re-plugged it back into the little wall-brick, the phone recognized that the charger was connected and it started charging.

    There is NO WAY that this problem is not a software issue. Hardware problems don't manifest themselves like this.
    11-12-2012 07:44 PM

Similar Threads

  1. Problem with browser since 2.2 update
    By zrxoa1 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 10-23-2010, 12:42 AM
  2. Any problems with sense today?
    By stoneworrior in forum HTC EVO 4G
    Replies: 7
    Last Post: 09-27-2010, 12:48 PM
  3. problem with flash since ota.
    By iknownothing in forum HTC EVO 4G
    Replies: 45
    Last Post: 09-24-2010, 04:08 PM
  4. Anyone not have ANY problems with the update?
    By sniffs in forum Verizon Droid Incredible
    Replies: 96
    Last Post: 09-10-2010, 10:55 PM
  5. Problem with charging
    By Dante8205 in forum Motorola Droid X
    Replies: 4
    Last Post: 07-16-2010, 12:59 AM