02-23-2012 03:10 PM
36 12
tools
  1. mmaldin's Avatar
    For the past week or so I have been having some difficulty with texts, many don't go through and I get a failure message that gives me the option to resend or delete. Anyone else with this issue? Is it my phone or sprint?
    09-28-2011 11:44 AM
  2. grantheppes's Avatar
    For the past week or so I have been having some difficulty with texts, many don't go through and I get a failure message that gives me the option to resend or delete. Anyone else with this issue? Is it my phone or sprint?
    I get the message not sent error every once in a while. I usually just copy message, resend, then delete the unsent one. It doesn't happen enough that I worry about it. Usually when I am in an area where it bounces back and forth from decent to bad service.
    09-28-2011 02:12 PM
  3. feoysolo's Avatar
    I have been having this issue more lately also. Sometimes I resend then find out that the other person received the message multiple times. So then I assume the "Message Not Sent" was wrong then don't resend. Then it turns out that the message didn't do through after all. MADDENING!!!
    09-28-2011 02:18 PM
  4. Habious's Avatar
    I get the message not sent error every once in a while. I usually just copy message, resend, then delete the unsent one. It doesn't happen enough that I worry about it. Usually when I am in an area where it bounces back and forth from decent to bad service.
    If you touch the yellow "Didn't send" triangle next to the failed message, it will delete the unsent message, and copy the text into the message box.

    So, just touch the triangle, and hit "send" again. No need to copy/paste.
    09-28-2011 02:21 PM
  5. BlackHawkA4's Avatar
    I have been having this issue more lately also. Sometimes I resend then find out that the other person received the message multiple times. So then I assume the "Message Not Sent" was wrong then don't resend. Then it turns out that the message didn't do through after all. MADDENING!!!
    It's cat and mouse. It's not the phone. It's the network. Sprint SMS is terrible.

    I'll text my friend on his blackberry curve and we'll both get out of order messages and multiple messages. I asked him why. He said: "O, it said it didn't send so I sent it again".

    So, don't worry about your phone. It's just Sprints network. And SMS is a dinosaur to begin with.
    09-28-2011 02:25 PM
  6. lyingfromyou's Avatar
    when i send long messages (anything more than 4 lines) they turn up as jibberish on the other end... andbody else have this problem??
    09-28-2011 04:22 PM
  7. BlackHawkA4's Avatar
    when i send long messages (anything more than 4 lines) they turn up as jibberish on the other end... andbody else have this problem??
    Define jibberish. Assuming you mean "dhfsjdhf sjdfsjkdfh weiufhfasudfsd jsfdj djfa" or something similar: I haven't gotten any complaints about that.
    09-28-2011 05:01 PM
  8. lyingfromyou's Avatar
    Define jibberish. Assuming you mean "dhfsjdhf sjdfsjkdfh weiufhfasudfsd jsfdj djfa" or something similar: I haven't gotten any complaints about that.
    yes, a crap load of letters and special characters....
    09-28-2011 05:03 PM
  9. BlackHawkA4's Avatar
    yes, a crap load of letters and special characters....
    It's happening on the other end and not yours? Is it happening to everyone you text?
    09-28-2011 05:16 PM
  10. lyingfromyou's Avatar
    It's happening on the other end and not yours? Is it happening to everyone you text?
    my end looks fine... and yes, it happens to everybody i type a long message to
    09-28-2011 05:19 PM
  11. BlackHawkA4's Avatar
    my end looks fine... and yes, it happens to everybody i type a long message to
    Very strange. Are these "everybodies" on the same carrier?
    09-28-2011 05:41 PM
  12. mmaldin's Avatar
    It's happening on the other end and not yours? Is it happening to everyone you text?
    It happens to the sender too, my wife, who uses a BB on our family plan when messaging me. She doesn't get failures between her and her friends, not sure who their carriers are. Interestingly, this has really started in the last week around the time of the GWK74 update. Any possible correlation?
    09-28-2011 06:04 PM
  13. BlackHawkA4's Avatar
    It happens to the sender too, my wife, who uses a BB on our family plan when messaging me. She doesn't get failures between her and her friends, not sure who their carriers are. Interestingly, this has really started in the last week around the time of the GWK74 update. Any possible correlation?
    I'm on Cm7 122 which is 2.3.5 right now. I do still have the new radio installed; however, before I flashed 2.3.7 with the new radio and was on the old radio I've always had this problem existing since 2.3.4.

    Maybe they are on a different carrier. I haven't had this happen to me in the last couple of days. It's spotty. Which leads me to believe it's just the spotty network we pay for.
    09-28-2011 06:31 PM
  14. lyingfromyou's Avatar
    i'm not sure wich networks they are on... all i know is it only happens with 4 or 5 lines of text, to stop it i just send my message every 3 or 4 lines.
    09-28-2011 06:54 PM
  15. chud's Avatar
    it happens if you go over 160 characters.
    09-28-2011 07:01 PM
  16. BlackHawkA4's Avatar
    it happens if you go over 160 characters.
    You can't go over 160 characters, lol.

    Thanks CHUD.
    09-28-2011 07:09 PM
  17. ijip's Avatar
    Also if you have air rave set up st home and you reset you phone under that coverage it screws things up.just reset outside and prl update and your done =)

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    09-28-2011 07:12 PM
  18. chud's Avatar
    You can't go over 160 characters, lol.

    Thanks CHUD.
    the character count is just in regards to the gibberish that happens. the sending failures in general are just Sprint being Sprint though.

    pretty sure CM7 has a setting in there that allows for longer texts to be sent.
    09-28-2011 07:26 PM
  19. BlackHawkA4's Avatar
    the character count is just in regards to the gibberish that happens. the sending failures in general are just Sprint being Sprint though.

    pretty sure CM7 has a setting in there that allows for longer texts to be sent.
    It does; but, it doesn't work. It works on MIUI but converts the message to MMS.
    09-28-2011 07:39 PM
  20. mmaldin's Avatar
    Also if you have air rave set up st home and you reset you phone under that coverage it screws things up.just reset outside and prl update and your done =)

    Sent from my SAMSUNG-SGH-I997 using Tapatalk
    Wow, that could be it, I do have an air rave and did reset it. I will try that, thanks!
    09-29-2011 09:12 AM
  21. BlackHawkA4's Avatar
    Wow, that could be it, I do have an air rave and did reset it. I will try that, thanks!
    I have my airave. It's been a headace. I'm about to send it back to them even though I got it for free. Turn on roam control and tell them to fix my service in my area or eat the big one.

    There's no reason why I should get 3 bars of service at all surrounding neighbors houses in a complete radius; yet, get none at mine.
    09-29-2011 11:46 AM
  22. feoysolo's Avatar
    I have my airave. It's been a headace. I'm about to send it back to them even though I got it for free. Turn on roam control and tell them to fix my service in my area or eat the big one.

    There's no reason why I should get 3 bars of service at all surrounding neighbors houses in a complete radius; yet, get none at mine.
    Same here.
    09-29-2011 01:46 PM
  23. BlackHawkA4's Avatar
    Same here.
    Take a look at this:

    http://forums.androidcentral.com/spr...ml#post1302514
    09-29-2011 01:59 PM
  24. mmaldin's Avatar
    I read your post about your airave. I have not experienced the problems that you have had. I am on my second unit, the current one is an Airvana. Excellent voice and data connections. Comcast is my ISP, btw. Perhaps you should ask to exchange it for another?
    09-29-2011 02:28 PM
  25. BlackHawkA4's Avatar
    I read your post about your airave. I have not experienced the problems that you have had. I am on my second unit, the current one is an Airvana. Excellent voice and data connections. Comcast is my ISP, btw. Perhaps you should ask to exchange it for another?
    I'll see what happens after I configure it around differently when I get a chance. See if I can get it to work. Doubt it though. Mine too is an Airvana.

    I'll try getting a different one if all else fails.
    09-29-2011 02:32 PM
36 12
LINK TO POST COPIED TO CLIPBOARD