after 4.04 and AOKP wifi problem

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
previously i had 4.02/codename rom and had no problems. after i went to 4.04 and flashed aokp my wifi takes up to 30 seconds to connect after i unlock my GN. i've been getting lots of grey bars, sooo bad i've considered moving back to the previous radios. am i crazy?
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
previously i had 4.02/codename rom and had no problems. after i went to 4.04 and flashed aokp my wifi takes up to 30 seconds to connect after i unlock my GN. i've been getting lots of grey bars, sooo bad i've considered moving back to the previous radios. am i crazy?

Yes ;).

Flash a new kernel then see what happens.

Sent from my Galaxy Nexus using Android Central Forums
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
Yes ;).

Flash a new kernel then see what happens.

Sent from my Galaxy Nexus using Android Central Forums
i'm running one of the latest stable francos kernels, cant remember which one and i'm at work without my phone. should i try reflashing the kernel or moving to another version of francos?
 

chriscw81

Well-known member
Mar 27, 2011
170
5
0
Visit site
so i flashed the other kernel available on the francos kernel app (imosyen) and 3 or so hours later still no change. flashed francos again, 3.0.8 milestone4. this is getting frustrating, it shouldnt take so long for wifi to work after i unlock the phone
 

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
so i flashed the other kernel available on the francos kernel app (imosyen) and 3 or so hours later still no change. flashed francos again, 3.0.8 milestone4. this is getting frustrating, it shouldnt take so long for wifi to work after i unlock the phone

At this point it might be a hardware issue. Everything you've flashed is solid.

Can you go to your "About Phone" in "Settings" and tell me what your baseband says?
 

alengman

Well-known member
May 2, 2010
58
0
0
Visit site
I'm running AOKP milestone 5 and Franco's milestone 4. My baseband version is I515.09 V.FC04 / I515.FC05. Should I have I515.10? If so, how do I get it.

*NM. Just found the radio thread and downloading the new radios now.
 
Last edited:

dmmarck

Retired Moderator
Dec 28, 2011
8,349
2,594
0
Visit site
I'm running AOKP milestone 5 and Franco's milestone 4. My baseband version is I515.09 V.FC04 / I515.FC05. Should I have I515.10? If so, how do I get it.

No. That's a hardware discrepancy, not software. You can't get it unless you buy a new device that happens to have that hardware version. AFAIK, there is really no difference.

Sent from my TARDIS
 

Forum statistics

Threads
943,924
Messages
6,920,658
Members
3,159,305
Latest member
rigby