Any way to disable vibration?

Dantastic

Active member
Feb 21, 2011
29
2
0
Visit site
So, I've been searching around the forums and I haven't been able to find a solution.

See, the thing is, when I have the Atrix set to the normal sound settings, as in I don't have it set to silent or vibrate, whenever I receive a notification, like, let's say a text message, I'll hear the notification sound, but the phone will vibrate as well. Is there any way to turn off the vibration?

It's no biggie to me, but I just want to know if there's an option
 

Dantastic

Active member
Feb 21, 2011
29
2
0
Visit site
Well, after a process of elimination, I figured out that even while the Atrix is set to the normal profile (not in vibration or silent mode), it only vibrates when a text message is received. However, a ringtone, email notification, etc., won't cause the phone to vibrate...only messages.
 

souja67

Member
Feb 21, 2011
22
2
0
Visit site
How about disabling the tactile feedback when pressing the touch-sensitive buttons (like the menu, home, back, and search buttons?
 

DCad

Well-known member
Oct 20, 2010
182
3
0
Visit site
How about disabling the tactile feedback when pressing the touch-sensitive buttons (like the menu, home, back, and search buttons?
To my knowledge, Motorola removed the ability to turn this off.

If your device is rooted, you can download an application to turn it off. But, that application will turn off all vibration.
 

acrproject

Member
Feb 12, 2011
7
2
0
Visit site
Well, after a process of elimination, I figured out that even while the Atrix is set to the normal profile (not in vibration or silent mode), it only vibrates when a text message is received. However, a ringtone, email notification, etc., won't cause the phone to vibrate...only messages.

I actually just figured out how to turn off the vibrate feature when getting sms messages. I found it annoying that my phone would vibrate then the notification sound would go off. Open up the text message folder > hit the menu button > message settings > uncheck vibrate.
 

ECghostie

Active member
Feb 18, 2011
34
5
0
Visit site
I feel that the function of vibrating before ringing kind of helps in situations such as "oh i forgot to turn my sound off while in a meeting" so the vibrate warns you to hurry and catch it before it actually sounds. But that's just me.
 

Dantastic

Active member
Feb 21, 2011
29
2
0
Visit site
I actually just figured out how to turn off the vibrate feature when getting sms messages. I found it annoying that my phone would vibrate then the notification sound would go off. Open up the text message folder > hit the menu button > message settings > uncheck vibrate.

Oh snap! I never thought of that :confused: lol. Well thanks a bunch!
 

acrproject

Member
Feb 12, 2011
7
2
0
Visit site
Oh snap! I never thought of that :confused: lol. Well thanks a bunch!

I also just realized today that when vibrate is uncheck in the messaging setting the phone won't vibrate when receiving sms messages in silent mode. I don't find this a problem since I usually have my phone sitting at my desk. However, this might be for others.
 

andy957

Well-known member
Nov 8, 2010
46
0
0
Visit site
To my knowledge, Motorola removed the ability to turn this off.

If your device is rooted, you can download an application to turn it off. But, that application will turn off all vibration.

This stinks! Makes the phone almost unusable for me. I think it goes back to Bell tomorrow unless there is a way to turn it off without having to root the device.
 

Teodor Kasabov

New member
Mar 23, 2015
1
0
0
Visit site
Hello, friend!

I have good news for you! I had the same exact problem as you (though with much older model Prestigio than yours, but I believe it has the same settings), and likewise was surfing the Internet for an answer to that question: how to switch off the vibration option for typing. Well, as you could suppose, I couldn't find an answer anywhere, until one I came across the solution on my one by pure accident! :) So, here it is how to solve that issue:

1. Go to "Settings".
2. Go to "Language & input".
3. Under "Keyboard & input methods" you find "Android keyboard" --> click on the option button to the right of it.
4. Now, under "General" you find the option you need: Vibrate on keypress. Tick it off. --> Problem solved! :)

I hope I was helpful with this piece of information! By any further questions you may address me in this blog. Good luck! :)
 

Host Dolphins

Member
May 29, 2013
18
0
0
Visit site
You need to change the vibration intensity setting to zero.

Do this by going to:
Settings > Sound > Vibration Intensity.

On that screen you can move the bar down for the following:
Incoming Call
Notification
Haptic Feedback

I turned it down to zero (moved the bar all the way to the left) for Incoming Call and Notification but left it at halfway for Haptic Feedback. That's because I only want it to vibrate on haptic feedback. You can decide what you want to do.

This is for android version 4.1.2.
 

Trending Posts

Forum statistics

Threads
943,907
Messages
6,920,597
Members
3,159,297
Latest member
Lethabo Mokoena