Application that are slow for me

geggyta516#AC

Member
Nov 19, 2009
7
0
0
Visit site
Hi All,

I really like this phone and it's capabilities. I have a few issues that I haven't seen expressed in the forums. I have about 800 contacts in my phone. I have really bad lag and slowness with the phone, contacts, and messaging applications. So bad that many times I get the "not responding" error for these apps. Google voice is also very slow. I have it set to ask me if I want to use Google voice or not and sometimes it takes 10-20 seconds just to get to that screen after I hit the number to dial.

Is anybody else experiencing this? Any suggestions for solutions.

Thanks!
 

ccoady750#AC

Well-known member
Nov 17, 2009
72
0
0
Visit site
hmm, maybe turn off the contacts pictures in your phonebook? Or only use your "Favorites" folder, and add your frieds. Your most called contacts is also conveniently placed in that folder already. To do that, just open each contact that you consider for your favorites, and click the start to the right, then once you're all done, click the favorites folder before you close out so it's set as your default contact folder. Your favorites and most frequently called contacts will be in there. Unless you call hundreds of different people a day, that should help.
 

geggyta516#AC

Member
Nov 19, 2009
7
0
0
Visit site
I'm in sales.

How do you disable contact pictures? Also, I disabled facebook syncing thinking that was the problem, but it didn't help.

The other annoying issue is that when i try to reply to an email or text, I start typing but the app sticks at the first letter for anywhere from 10-30 seconds. Are you guys seeing that?
 

TootNBerry

Well-known member
Nov 6, 2009
186
1
0
Visit site
You might take the phone back in and have it looked at or do a restore, maybe even start deleting the lastest apps when you started noticing the lag..
 

ccoady750#AC

Well-known member
Nov 17, 2009
72
0
0
Visit site
ANOTHER thing I forgot to mention is under contacts>>menu>>account, you can turn off Background data, so your contacts aren't continuously syncing, or turn off Auto-Sync. Try turning off the "Background Data" first. If that doesn't work, turn off the Auto-sync also, or select which sync item you want to turn off (gmail, facebook, etc.)
 

lexones

New member
Nov 19, 2009
1
0
0
Visit site
I'm already on my 2nd droid in a week. It powers off than comes back on. A couple of times my phone would vibrate and the short cut menu would pop up on screen. It also erase all my pictures. It seems like it does things all by it self. Hopefully I won t be experiencing the same situation when i had the black berry storm. Also does one need to purchase the dock, and if so what is the benefits.
 

geggyta516#AC

Member
Nov 19, 2009
7
0
0
Visit site
all,

thanks again for all the suggestions. I did a rull erase and restore last night and the phone is FAAAAAASSSSSST now! Everything including contacts and messaging. I actually have more contacts in there now as I synced my exchange contact list into google contacts. The other great thing was that it automagically restored all my apps that I had added over the last couple of weeks. This "IS" the droid I've been looking for!
 

geggyta516#AC

Member
Nov 19, 2009
7
0
0
Visit site
Amazing! I've made 4 or 5 calls using google voice in the time it took me to make one yesterday. Just Amazing! I think I know what was causing the issue and will type up a root cause later.
 

Forum statistics

Threads
943,152
Messages
6,917,537
Members
3,158,848
Latest member
kerokekerol