Attaching downloaded pics to Texts...not working!

JayMunOne

Active member
Mar 25, 2010
40
1
0
Visit site
Does anyone have this issue?

I download pics from Twitter and The Chive....before, with my OG EVO, I could simply attach the pics to a text and send away. Now I'm getting an "unsupported picture format" error. To be sure it wasn't the picture, I tried pictures that I sent via text before, and now will not work.

This has become major issue #3 with the new EVO, along with the YouTube links not going straight to the YouTube app and the 4g wait (which I already knew). Starting to reconsider this purchase.

Can anyone help me figure out why I can't attach certain pictures to text messages?

Sent from my EVO using Android Central Forums
 

ILBBfan

Member
Sep 26, 2011
10
0
0
Visit site
As stupid as that sounds (I ignored it the first time) that's exactly what I had to do to. I saved the image into different formats (JPG, PNG, BMP). All were visible in gallery, but only the cropped ones would send as a picture message.

This happened with multiple memes I was trying to send. Pictures taken with a camera sent fine, whether my phone or a real camera. No clue...
 

Attachments

  • 2012-11-28 21.59.31.png
    2012-11-28 21.59.31.png
    121.7 KB · Views: 24
  • 2012-11-28 21.59.24.png
    2012-11-28 21.59.24.png
    415 KB · Views: 26

boo5ted

Well-known member
Jan 20, 2010
97
10
0
Visit site
One at a time maybe, not multiple pics though. When I try to attach
more than one pic to a text the phone will always revert back to the gallery app when I try to attach the second pic.
 

Forum statistics

Threads
941,496
Messages
6,909,154
Members
3,157,947
Latest member
prak2020