Bluetooth audio from my Note8 stopped playing on my Sony WH-1000XM4

JGT1942

Well-known member
Oct 14, 2017
50
0
0
Visit site
I've been playing audio from my Samsung Note8 via Bluetooth connection with my Sony WH-1000XM4 for several months. This morning the audio stopped but the music (Amazon Music) was still playing.

I checked the settings and the phone and headset were still connected.

In the phone settings, I disconnected the BT and reconnected, sill no audio in the headset.

I turned on the phone speaker and could hear the music.

I powered off the phone and repowered it. Checked to ensure the BT connections was made, it was, but still no audio in the headset,

I connected the headset to my windows desktop via BT and could hear audio in the headset (Amazon Music and YouTube videos and YouTube Music).

Back to the phone I powered off the headset, powered it back on, ensure the BT connection between the phone and headset was made, played music. Still, cannot hear the audio in the headset.

On the phone I went to YouTube, played two different videos, no audio in the headset, if I turned on the phone speaker I could hear the audio from the videos.

Suggestions??

Update - I could not determine how to append the forum, there was no option I could see.

I did use another BT headset I had previously paired with the phone and it worked without issue.

Per your suggestion I removed the Sony headset and repaired it with the phone. Sill, it does not work.
 
Last edited:

JGT1942

Well-known member
Oct 14, 2017
50
0
0
Visit site
I've tried forgetting the headphones a few times but this has not resolved the issue. Last night I discovered that if I changed the Media Volume settings on the phone (Samsung Note8), sometimes I can get the audio to play through the headset. However, just a slight adjustment and I will loose the audio. Following is an image of the adjustment on the phone.
Volume Settings On Note8.png
In the above image, what is the white area on the Media setting? This is the setting that either restores or loses the audio in the headset. Sometimes just a slight adjustment will either loose the audio or restore it. Why do I loose the audio with a slight adjustment?
 

Latest posts

Forum statistics

Threads
945,075
Messages
6,924,137
Members
3,159,656
Latest member
ramukumar64gfd