Bricked after VC root attempt. Help me out?

BillyAlt

Member
Feb 6, 2011
9
0
0
Visit site
I rooted my Optimus S and had ThundeROM setup before the VC OTA update was pushed out by Sprint, using the z4root method. No problem.

After ThunderROM v1.7 was released, I decided to unroot and return to stock via this method: http://forum.androidcentral.com/lg-...45403-how-unroot-your-phone-return-stock.html , so far so good. I used the LG Updater to get my phone from V9 to VC, which also worked out (although I ended up with double ringtones... irrelevant, but strange).

Here's my issue, I initially tried to use this method: http://forum.androidcentral.com/lg-...enter-1-1-001-no-longer-need-android-sdk.html which was a total failure. Would not root no matter how many times I tried. Then, I tried this: http://forum.androidcentral.com/lg-...-guide-rooting-software-version-ls670zvc.html Essentially I got stuck at step 10, I couldn't go on from there. So I turned off my phone (if I recall correctly, I hope I do) and now my phone won't go past the black and white LG logo splash screen. Can anyone help me out? I'd appreciate it.
 

BillyAlt

Member
Feb 6, 2011
9
0
0
Visit site
Thanks sfhub, but the best I got from the second method (couldn't get the first one to work) was that the screen went black after a first seconds, but that still resulted in nothing. :-(
 

sfhub

Well-known member
Jan 15, 2011
2,384
741
0
Visit site
Some people tried for an hour or more before it finally worked. Other people it works after a few tries.
 

sonicbluemustang

Well-known member
Dec 24, 2010
429
23
0
Visit site
Billy, Try it slowly, I mean without battery plug in wait one second maybe two seconds then unplug, repeat until plug in produces Required Battery image shows. Then insert bat.
This should wrk, for me it did. But I still have problems. I can boot and even install any rom.
 

dafluke24

Well-known member
Dec 8, 2010
83
12
0
Visit site
Been doing that, with the same story. I went and tried this method as well: http://forum.androidcentral.com/lg-...s/59781-un-brick-method-some-forms-brick.html to no avail. At this rate I'm considering just turning my phone to Sprint with my tail tucked between my legs.

The same happened to me too. Tried the battery pull method for half a day without resolve. Had to get replacement from Sprint (which is pending another replacement for a different issue lol). Make sure you tell them to keep it on V9 and don't want VC on the replacement. Just play dumb and said the OTA update screwed up the phone and you were having no issues before trying to update to VC.
 
  • Like
Reactions: BillyAlt

BillyAlt

Member
Feb 6, 2011
9
0
0
Visit site
@ sonicbluemustang: Well, that's not the issue I'm having. As soon as I plug my phone in without the battery, it immediately shows the "Battery Required" message. But, when I plug it in, it goes to the black and white LG logo splash screen and stays there.

@ dafluke24: Yeah, I'm just gonna tell them that their OTA VC update screwed up my phone. My SD card was formatted before the phone got bricked, so they really shouldn't have evidence to the contrary as long as I stick to my story. Although I doubt the folks at the flagship store would give me much trouble.

Thanks for your input guys. I won't be able to get to a Sprint store for a couple days, so I'll keep trying until then. :-/
 

dafluke24

Well-known member
Dec 8, 2010
83
12
0
Visit site
@ dafluke24: Yeah, I'm just gonna tell them that their OTA VC update screwed up my phone. My SD card was formatted before the phone got bricked, so they really shouldn't have evidence to the contrary as long as I stick to my story. Although I doubt the folks at the flagship store would give me much trouble.

I was able to get mine to finally boot up but then I got curious and powered down again and got stuck on the LG logo screen indefinately. What was weird was I could do a reboot using Quickboot and it boots up fine. Just when I powered off and turn back on was where I got stuck. So even if you get it up and running, you'll either have to never turn off and just do reboot and make sure your battery never gets drained completely.

Just take out the SD card before going back to the store. That's what I did and they didn't say anything. they knew it wasn't anything with the card since it wouldn't even turn on at first. Make sure you go to a store that has a repair center. I went to a normal sprint store and they couldn't do anything for me right then and there. They would have to send me a replacement phone which would have taken 2 days. So they told me to go to one that had a repair center and after the tech verified the problem, I got another one right there. Make sure you get one with V9 so you can root it easier than having to force flash. They went and updated my replacement to VC before giving it to me.
 
  • Like
Reactions: BillyAlt

BillyAlt

Member
Feb 6, 2011
9
0
0
Visit site
Well, I took it took my phone the Sprint store and they bought my story. They couldn't fix it, but I'm getting a refurb Wednesday.

Nothing I've tried managed to un-brick my phone, so I'm just giving up on that. But thanks everybody for your input! I really appreciate it.
 

BillyAlt

Member
Feb 6, 2011
9
0
0
Visit site
Nope, the guy didn't eve notice. It was all quite pleasant, actually.

Well, I've got my refurb now, it's running V9 (Yay?) And I don't think I'll be updating anytime soon, might not even try to root for a little while either :-/

I guess that ends here. Should prolly close the thread, then.
 

dafluke24

Well-known member
Dec 8, 2010
83
12
0
Visit site
just root with zroot, custom recovery, and flash TR 1.6.2 w/ OTA stop buggin zip. That's what I did 30mins after UPS delivered my refurb lol Trust me, stock Optimus will just drive you nuts. For me it was just the short battery life if anything.
 

Trending Posts

Forum statistics

Threads
943,048
Messages
6,917,061
Members
3,158,800
Latest member
PamelaKIngram