Call Quality and Voicemails

javadandy

Well-known member
Jan 14, 2011
68
4
0
Visit site
Hey everyone,

Recently I am having trouble leaving voicemails - mainly to verizon subscribers. When I call and get sent into voicemail, often I get cut off and get the "if you're satisfied with your message press 1" like something has been pressed on my phone. At first I thought it was capacitive, with my cheek messing things up, but it happens with bluetooth, happens when I have the keyboard up or down or just paranoidly keeping the phone away from my face.

I ask people how my calls sound, and don't hear complaints, everyone says I sound good most of the time, especially my daughter, who had a warbly palm pre and I really don't want that electro bubbly call quality that is becoming more common with cell phones. I am thinking that something is awry with the phone, but thought I would see if anyone else had this problem.:confused:
 

FrankXS

Well-known member
Feb 27, 2011
3,143
401
0
Visit site
Hey everyone,

Recently I am having trouble leaving voicemails - mainly to verizon subscribers. When I call and get sent into voicemail, often I get cut off and get the "if you're satisfied with your message press 1" like something has been pressed on my phone. At first I thought it was capacitive, with my cheek messing things up, but it happens with bluetooth, happens when I have the keyboard up or down or just paranoidly keeping the phone away from my face.

I ask people how my calls sound, and don't hear complaints, everyone says I sound good most of the time, especially my daughter, who had a warbly palm pre and I really don't want that electro bubbly call quality that is becoming more common with cell phones. I am thinking that something is awry with the phone, but thought I would see if anyone else had this problem.:confused:

Sounds like you have poor signal quality when you call in to your voicemail (electronic trash on the line). Does it happen in known strong signal areas?

-Frank
 

javadandy

Well-known member
Jan 14, 2011
68
4
0
Visit site
Hi Frank,

I appreciate your answer. I can call into my voicemail fine, it's when I am calling someone, anyone, and I get their voicemail. I start talking, and then a few seconds/minutes/random time of me talking, I will be cut off by the voicemail box asking me "if you're satisfied with your message - press 1" etc. Often it will happen 2-3 times in a row, making it difficult to leave a message. But when I talk to someone, they don't complain that I sound bad or noisy/warbled. Signals around my house are very good, but only 3G for now.

I just wondered if anyone else has had this problem. If not then it must be my phone doing some odd thing. ??
 

FrankXS

Well-known member
Feb 27, 2011
3,143
401
0
Visit site
Hi Frank,

I appreciate your answer. I can call into my voicemail fine, it's when I am calling someone, anyone, and I get their voicemail. I start talking, and then a few seconds/minutes/random time of me talking, I will be cut off by the voicemail box asking me "if you're satisfied with your message - press 1" etc. Often it will happen 2-3 times in a row, making it difficult to leave a message. But when I talk to someone, they don't complain that I sound bad or noisy/warbled. Signals around my house are very good, but only 3G for now.

I just wondered if anyone else has had this problem. If not then it must be my phone doing some odd thing. ??
Yeah, sorry, your OP did say when you call someone else's voicemail. But still, I can't think of anything except signal quality that could cause this. Assuming no buttons on the phone are being pressed. Is it all voicemail systems, or just one? Maybe there's an issue with that carrier's system.

-Frank
 

javadandy

Well-known member
Jan 14, 2011
68
4
0
Visit site
Hi Frank,

My problem appears in trying to leave voicemails to various people on Verizon and AT&T. Location doesn't seem to matter as it can happen anywhere, but I live close to an interstate, and my signal is always pretty good. It is always 3G though, I'm not in a 4G market yet. I guess if I am the only one with this problem, then something must be amiss with my phone.

Thanks for your thoughts - it's appreciated.
 

Forum statistics

Threads
943,924
Messages
6,920,668
Members
3,159,306
Latest member
xenomorf