Cannot find updates

kindrudekid

Well-known member
Jul 22, 2011
70
4
0
Visit site
i just recieved the TF300 and it wont update

sadly :(



i have downloaded it to an external mmc and stored it in root folder yet it wont update
 

TvTechGuru

Well-known member
Nov 25, 2009
558
20
0
Visit site
Even when you go into Settings, About Tablet, then firmware update? They should download from there.

Sent from my SAMSUNG-SGH-I727 using Android Central Forums
 

kindrudekid

Well-known member
Jul 22, 2011
70
4
0
Visit site
fKKgY.jpg


blOMH.jpg
 

Crimson

Well-known member
Jun 7, 2010
175
14
0
Visit site
I think I would give it a couple days before I would panic too much. I know updates are often rolled out incrementally so perhaps since yours is new it has to register itself with ASUS first as active and then it rolls out updates.

Just a thought, hard to say since I've had mine for a couple months now and got the update when it was released.
 

EndlessDissent

Well-known member
May 14, 2012
174
9
0
Visit site
Yeah, Asus has had problems adding serial numbers to their database for the TF300. A lot of people have been unable to OTA because of this. Eventually, your number should get added to the database, and you'll get the OTA. It's just a matter of waiting.
 

TvTechGuru

Well-known member
Nov 25, 2009
558
20
0
Visit site
Yeah I wouldn't panic too much. After all you do have 4.0.3 which is the latest release but some of your other version numbers below that aren't the newest. I cross checked with mine. Here's mine and I updated it when I bought it May 25 and that's with the version numbers you see in my photo attached.

Sent from my SAMSUNG-SGH-I727 using Android Central Forums
 

kindrudekid

Well-known member
Jul 22, 2011
70
4
0
Visit site
Thank you I have successfully updated
thank you

I had forgotten to extract the archive

Who zips a zip archive anyway ??

Also I'm not sure if I m rooted


Can u help me
 

rickievans

New member
May 13, 2012
3
2
0
Visit site
If your rooted you would have superuser app avalable. You could try to install a root only app and see if it runs.

Sent from my ASUS Transformer Pad TF300T using Tapatalk
 

Forum statistics

Threads
941,363
Messages
6,908,302
Members
3,157,881
Latest member
MelissaCollins