Can't uncheck the notification box in voicemail or phone

rockinrealtor

Member
Feb 26, 2011
10
0
0
Visit site
Hey there. I tried searching for this and am coming up short so looking for help.

I use Google Voice for my voicemail and have been for the last several years. All of a sudden a few days ago the stock notification for voicemail started popping up on my phone. I can temporarily remove it by going to app settings > voicemail then either clear data or force close but it comes right back up. I had several hundred "unread" voicemails (over the last several years) in Google but that's never caused a problem with the stock voicemail notification in the past. This just started happening out of the blue. And no, I don't get that much voicemail, I use the visual voicemail feature in Google Voice to read the voicemail so it looks like I'm not listening to my voicemail, but I don't really need to with that feature... :) Anyway, I thought I could just uncheck the notification box in the voicemail app but it's grayed out and will not let me uncheck it. The same is true for the phone app. Attached photos for reference.

Any ideas on how to fix this? I've already gone through and marked all voicemails as "read" in Google Voice btw..

Thanks! 1375972137004.jpg1375972158284.jpg

Sent from my SCH-I535 using AC Forums mobile app
 

underway99

Trusted Member
Apr 7, 2011
597
0
0
Visit site
Check your voicemail setting in the phone app to see if you have the carrier or Google Voice selected as the VM client. That might make a difference for you.

In the phone app, hit the menu and look for CALL SETTINGS. Scroll down to VOICEMAIL SERVICE.

Screenshot_2013-08-08-10-00-01.jpg
Screenshot_2013-08-08-10-00-10.jpg
 

rockinrealtor

Member
Feb 26, 2011
10
0
0
Visit site
Check your voicemail setting in the phone app to see if you have the carrier or Google Voice selected as the VM client. That might make a difference for you.

In the phone app, hit the menu and look for CALL SETTINGS. Scroll down to VOICEMAIL SERVICE.

https://dl.dropboxusercontent.com/u/40072414/Screenshot_2013-08-08-10-00-01.jpg https://dl.dropboxusercontent.com/u/40072414/Screenshot_2013-08-08-10-00-10.jpg

Thank you. I had already checked that as well and it's still set to Google Voice. :/

Sent from my SCH-I535 using AC Forums mobile app
 

rockinrealtor

Member
Feb 26, 2011
10
0
0
Visit site
It looks like the VM notification is pushed from the carrier. That might be why you can't disable it on your phone. It apparently can be disabled by following the VM map attached and by calling CS. http://support.verizonwireless.com/pdf/VM_2.pdf

Maybe it was disabled and recently got switched by the carrier?

I ended up on the phone with Verizon for an hour and they tried to remove the voicemail feature altogether which didn't work so I went searching forums again and found one that said to clear data from phone app, then take out the battery, wait for 10 seconds, take out the SIM, wait a little more, put battery back in without SIM and power back up, clear phone data again, pull battery again, wait 10 seconds, put SIM and battery back in and power up. Voila! It's fixed. :)

Thanks for helping me though!

Sent from my SCH-I535 using AC Forums mobile app
 

underway99

Trusted Member
Apr 7, 2011
597
0
0
Visit site
Thanks for the reminder. I've forgotten more than once about pulling the SIM when troubleshooting. Glad to hear it worked for you.
 

miyanc

Well-known member
Jun 27, 2012
439
0
16
Visit site
I ended up on the phone with Verizon for an hour and they tried to remove the voicemail feature altogether which didn't work so I went searching forums again and found one that said to clear data from phone app, then take out the battery, wait for 10 seconds, take out the SIM, wait a little more, put battery back in without SIM and power back up, clear phone data again, pull battery again, wait 10 seconds, put SIM and battery back in and power up. Voila! It's fixed. :)

Thanks for helping me though!

Sent from my SCH-I535 using AC Forums mobile app

this same thing happened to me. I followed your instructions and hope it works. I wonder how this got fubar'ed
 

miyanc

Well-known member
Jun 27, 2012
439
0
16
Visit site
that didn't work. I am still stuck with carrier vm. When I try and switch it said carrier not supported. I am going to try that solution again maybe I had it on the wrong setting when I did it.
 

miyanc

Well-known member
Jun 27, 2012
439
0
16
Visit site
it still doesn't work. It goes back to carrier vm. It appears to not want to let me switch to google voicemail. Even if I switch it in the phone menu. It stays on carrier. And verizon vm stinks.
 

miyanc

Well-known member
Jun 27, 2012
439
0
16
Visit site
I got it fixed... it was my fault i guess. Somehow I shut off my google voice forwarding. I must have pocket dialed *710 or something. I called verizon and they first uninstalled verizon voicemail and then when google voicemail didn't work we dialed *71 and my google voice number it was back to working. Sorry to hyjack the thread.
 

miyanc

Well-known member
Jun 27, 2012
439
0
16
Visit site
I got it fixed... it was my fault i guess. Somehow I shut off my google voice forwarding. I must have pocket dialed *710 or something. I called verizon and they first uninstalled verizon voicemail and then when google voicemail didn't work we dialed *71 and my google voice number it was back to working. Sorry to hyjack the thread.

nope. not fixed. third time calling verizon.