Cell Radio LOST

prakash99

Well-known member
Aug 15, 2010
1,637
172
0
Visit site
I am currently on DL30 and today I suddenly lost the cell radio. All I am getting is the "no cell signal" symbol on the status bar while wifi still works. I tried restoring the ROM from cwm but that did not work.
Do I have to reinstall the radio? Do I go for EB01 radio now?
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
I am currently on DL30 and today I suddenly lost the cell radio. All I am getting is the "no cell signal" symbol on the status bar while wifi still works. I tried restoring the ROM from cwm but that did not work.
Do I have to reinstall the radio? Do I go for EB01 radio now?

flash DL09 modem again via odin

Download DL09 modem HERE

Download EB01 modem HERE
 

prakash99

Well-known member
Aug 15, 2010
1,637
172
0
Visit site
flash DL09 modem again via odin

Download the modem HERE

ill get you the EB01 modem to try aswell give me a couple mins

Thank you so much for coming to my rescue. Right now I am trying to flash EB01 after installing adrenalyne's EB01 modem. Hoping it works. If all else fails I am going to go back to stock/unrooted and head to VZW store.
 

tw105188

Well-known member
Dec 7, 2010
115
4
0
Visit site
Most people agree that the eb01 builds are less buggy than dl30..so you could just download and flash droidxcons eb01 tar file via his thread. It includes radio cwm recovery modem and Rom. That should put you in good shape.

Sent from my SCH-I500 using Tapatalk
 
  • Like
Reactions: prakash99

prakash99

Well-known member
Aug 15, 2010
1,637
172
0
Visit site
Most people agree that the eb01 builds are less buggy than dl30..so you could just download and flash droidxcons eb01 tar file via his thread. It includes radio cwm recovery modem and Rom. That should put you in good shape.

Sent from my SCH-I500 using Tapatalk

Thanks
 

prakash99

Well-known member
Aug 15, 2010
1,637
172
0
Visit site
Thank you so much for all your help. I can't tell enough how much I appreciate all the help I get here in the forums.

I finally got EB01 up and running and now I have my cell radio back.
 

DroidXcon

Well-known member
Oct 21, 2010
11,100
3,392
0
Visit site
Excellent glad that worked out :)
Thank you so much for all your help. I can't tell enough how much I appreciate all the help I get here in the forums.

I finally got EB01 up and running and now I have my cell radio back.



Sent from my SCH-I500 using Tapatalk
 

Trending Posts

Forum statistics

Threads
943,724
Messages
6,919,766
Members
3,159,185
Latest member
greenbelte19