Contact bdays

Phoneguy108

Well-known member
Nov 14, 2012
759
0
0
Visit site
When I enter a Google account contact into the contact app and enter their birthday it's not carrying over to the standard calendar app. I have the birthday setting on in the settings but still no go. Anyone else having this issue? I've been fighting with it for months:mad:
 

SpookDroid

Ambassador
Jul 14, 2011
19,324
589
113
Visit site
Is your Google account set to sync Calendar and Contact items? If you go to your calendar on the web, do the birthdays show up there? In the Calendar app, make sure that CONTACT BIRTHDAYS is active in the MANAGE CALENDARS (or Calendars to Display, depending on your model) setting.
 

Phoneguy108

Well-known member
Nov 14, 2012
759
0
0
Visit site
SpookDroid I want to thank you for your help. The birthdays are now showing on the calendar app. I logged into my Google Gmail and Google Calendar on the web like you suggested. The birthdays all appeared properly on the web version of the calendar. I noticed after logging into my Google Calendar on the web (which I NEVER do, probably my first time doing so in months or possibly years), when I went into the calendar app on my phone and selected "Manage Calendars" a new a field titled "Birthdays" appeared under my Gmail account and was off. I turned it on and boooyaaa, the birthdays now appear in the calendar app. Prior to logging into my Google Gmail and Calendar today on the web, when I opened my calendar app on my phone and entered into my "Manage Calendars", I did not have a "Birthdays" field listed under my Gmail account. I always had a "Contacts' birthdays" listed under the "Device" section in the "Manage Calendars" and that was always "on", so I thought I had everything I needed for the birthdays to appear properly. Apparently, logging into my Google Calendar on the web triggered the new field of "Birthdays" to appear in my "Manage Calendars" under my Gmail account. As strange as that sounds, that is exactly what happened. I am a happy now, as the issue was driving me crazy for the past year or so. Thanks again!
 

SpookDroid

Ambassador
Jul 14, 2011
19,324
589
113
Visit site
Mmm... that's weird, but good to know that maybe a login to the web version is needed to force certain fields!

Glad you got it working and glad we could help :)
 

Forum statistics

Threads
943,816
Messages
6,920,174
Members
3,159,246
Latest member
RomeoCatcher