Drop in framerate through OS? Or just me?

estebancam

Well-known member
May 7, 2010
736
23
0
Visit site
Hi all,

I have been enjoying the Jelly Bean update quite a bit, especially Google Now. However, is anyone else experiencing a lower framerate throughout the system? When the device had 4.0, the entire system ran smoothly. When I would switch from home screen to home screen, everything was smooth. However, it seems this update has severely dropped the framerate of the device. It now feels slower and choppy on my home screen experience. I have tried switching skins, clearing out all folders, switching themes, etc. Same experience. I am not really willing to factory reset the device for such an issue because I have put a lot of work into customizing the way I want it to be.

Anyone experiencing this? If so, any fixes?
 

84guy

Well-known member
May 25, 2010
163
9
0
Visit site
You try restarting? Only frame rate issue I've had was home screen switching but a restart fixed it

Sent from my HTC EVO 4G LTE
 

doomstang

Well-known member
Dec 6, 2010
228
4
0
Visit site
Jelly Bean has added enhancements to be EXTRA smooth throughout the OS (project butter). I've noticed mine to be a nice improvement over ICS. I'm not sure why you are experiencing the opposite effect but if a restart doesn't fix it, I'm not sure what else you could do outside of a factory reset.
 

estebancam

Well-known member
May 7, 2010
736
23
0
Visit site
don't get me wrong: the phone is not slow by any means. however, when I am in the home screens, and other home screen experiences, the device just has a slow framerate. it doesn't feel newrly as smooth as it did with ice cream sandwhich.

so basically, 84guy and I have had the same issue. I suppose I will attempt a soft restart again. see if it works. thanks!
 

Trending Posts

Forum statistics

Threads
943,054
Messages
6,917,089
Members
3,158,804
Latest member
jcj001