Email Client Issues

iphigenieRoyer

New member
Feb 10, 2010
2
0
0
Visit site
I've had my MT3G since August and have become very familiar with everything on/in it BUT the Email client. I'm having a similar problem that I've seen in this and other forums where my outgoing mail refuses to send or be deleted. I have tried using the K-9 email app but keep getting the 554 Service Unavailable error and the test email that I'm trying to send is still sitting in the out box.

The incoming settings for the POP3 as as such:
username: just myname (not my email address)
password
POP3 Server: mail.mycompany.org
port: 110

the outgoing settings are:
SMTP Server: mail.mycompany.org
Port: 25

i don't have a security setting set because when i have messed with it in the past the app throws up an error saying that server is configured incorrectly. I've tried changing the POP3/STMP server to just mycompany.org and have also tried changing the port number to 537 (or something like that), i have also tried entering in y entire email address instead of just putting in y user name.

Any ideas? I'm willing to try anything at this point! It would be amazing to use my phone more efficiently at work :)
 

Daedalus

Well-known member
Dec 30, 2009
99
2
0
Visit site
I am not familuar with the app but it could be that the smtp server is requiring you to login first before sending an email there should be a setting in there to set your account name and password as well like your pop3 server
 

iphigenieRoyer

New member
Feb 10, 2010
2
0
0
Visit site
yeah it's just fruuuustrating!

I actually have tried the secure login with both my user name and password as well as my whole email and password. I get an error that says I need to go back and reconfigure my settings. This sucks because I LOVE my phone and this is really the only major issue that I have with it and there seems to be no solution...
 

Daedalus

Well-known member
Dec 30, 2009
99
2
0
Visit site
Ok Most pop3 servers do not use security. Try this:

Incoming Settings:
Username: email@domain.com
Password: Password
pop3 Server: pop.domain.com (depends on host)
Port: should always be 110
Security: None

Outgoing:
SMTP Server: depends on host
Port: 25
Security: None
Require sign-in: almost universally needed now
Username: email@domain.com
password: well you get the idea
 

xarophti

Member
Feb 28, 2010
17
0
0
Visit site
It might be the port settings. The incoming setting may not "should always be 110". And the same for the outgoing. Port 25 is a wide open port. Verizon, for instance, recently changed their port settings for security reasons, and sent out notification to change settings on any mobile or third party access client used to access email. I changed my settings to their requirements (incoming 995, outgoing 587) and have had no problems. Check with the email ISP to see if they've changed access ports for security. They should have instructions somewhere for setting up mobile access.

The trash folder still doesn't empty, however. From what I've read, this is a known issue with the Android POP email client.

(Yes, I know that says "Verizon". I am on Tmo mobile with a MT3, but my home internet is Verizon DSL. I prefer my mobile to be GSM, not CDMA.)
 
Last edited:

Members online

Trending Posts

Forum statistics

Threads
942,958
Messages
6,916,663
Members
3,158,752
Latest member
one01