Emails not coming through automatically, help!!!!

beedmcfc

Member
Aug 16, 2013
5
0
0
Visit site
Hi, just upgraded from a S2 to a S4 and my emails don't come through automatically, I have to refresh my email inbox for any emails to come through, any ideas?

Thanks :)
 

mhunter6378

Well-known member
May 15, 2013
1,482
0
0
Visit site
Have you checked in your email settings to see if the sync schedule is set to manual? If it is, that would require you to refresh the inbox each time in order to pull in new emails.
 

beedmcfc

Member
Aug 16, 2013
5
0
0
Visit site
Have you checked in your email settings to see if the sync schedule is set to manual? If it is, that would require you to refresh the inbox each time in order to pull in new emails.

Hi, i click on settings and there is an option that says 'Sync Gmail', it says its unavailable because auto-sync data is off.

Any ideas??
 

mhunter6378

Well-known member
May 15, 2013
1,482
0
0
Visit site
There are two places to check to make sure data sync is on. First pull down notification shade, look at your quick toggles along the top and make sure "Sync" is turned on, it will be green when on. You may have to swipe the toggles to the left to see the sync toggle switch. Second place to look is in settings, select accounts, select your Google account, select the top option where it list your Gmail address under accounts, make sure the options you want are selected with a green check mark, most importantly "sync Gmail" From your description it sounds more like the main toggle for "sync" is turned off. Hope this helps
 

beedmcfc

Member
Aug 16, 2013
5
0
0
Visit site
There are two places to check to make sure data sync is on. First pull down notification shade, look at your quick toggles along the top and make sure "Sync" is turned on, it will be green when on. You may have to swipe the toggles to the left to see the sync toggle switch. Second place to look is in settings, select accounts, select your Google account, select the top option where it list your Gmail address under accounts, make sure the options you want are selected with a green check mark, most importantly "sync Gmail" From your description it sounds more like the main toggle for "sync" is turned off. Hope this helps

Thats sorted it!!!! Thank you :D