Galaxy S5 only showing H+ Moved from Verizon to AT&T

pinkybrain1

Member
Sep 18, 2012
8
0
0
Visit site
I had a Galaxy S5 on Verizon. However, I moved phones and gave that S5 to someone else who is on AT&T. However, I’m running into a couple issues
#1- When they receive a photo or a group text, it will only work when they turn off their wifi and turn on their data.
#2- Instead of 4g or 4g LTE, it ALWAYS shows H+ I understand there are some variants with AT&T vs. Verizon but shouldn’t there still be times where it’s LTE?

Would a factory reset help anything?

APN Settings are
Name: ATT HSPA+
APN: phone
Proxy: <Leave in Blank>
Port: <Leave in Blank>
Username: <Leave in Blank>
Password: <Leave in Blank>
Server: <Leave in Blank>

MMSC: http://mmsc.mobile.att.net
MMS proxy: proxy.mobile.att.net
MMS port: 80
MCC: 310
MNC: 410
Authentication type: <Leave in Blank>
APN type: default,supl,mms,hipri
APN Protocol: Leave it to the Default one
Bearer: leave it to the Default one
 
Last edited:

ironass

Well-known member
Mar 9, 2015
5,196
517
113
Visit site
The carrier branded minority variant of the Galaxy S5 for Verizon, G900V, is a heavily modified model designed to work, primarily, on the old CDMA network for Verizon. See #1.6 of 42 Galaxy S5 models - Dummies Guide. Whilst it will function, partially, on the AT&T network, it is not fully compatible. See, Will My Phone Work?. The Verizon model also has a great number of baked-in apps that are only applicable to the Verizon network. My first action would be to contact AT&T and explain the situation and ensure that they have, "adopted", the phone to work on their network.

I note from your post that you are using the AT&T HSPA+ settings... which is 3G technology and could explain why you are only seeing H+. Contact AT&T for the correct APN settings for your Verizon model of phone.
 

Trending Posts

Forum statistics

Threads
944,510
Messages
6,923,125
Members
3,159,594
Latest member
Ayyub21