Google Voice Typing Stopped Working on Multiple Devices


New member
Mar 16, 2014
Visit site
Earlier today, my dad wanted to know why Chinese voice typing was working on his Tab 3 lite but not on his Note 3.

I investigated by replicating his set up on my Galaxy Nexus (download the google Cantonese keyboard, enable the voice typing key in the Chinese keyboard, enable Google voice typing in the input methods settings). It worked. So I tried to replicate the same on his Note 3 to no success (microphone button missing on the keyboard). When I opened my settings on my Nexus to double check, I noticed my microphone button was now also missing. Not only that, when I tried to switch input method to google voice typing, it would not load either. I then tried the microphone button on my swype keyboard which also did not work. Frustrated, I then opened up my dad's Tab 3 only to find out that the google voice typing has stopped working on that device as well.

I tried on my own Tab 3 just now and was able to still use Google voice.

On all four devices (2 x Tab 3, Note 3, galaxy nexus), the settings are exactly the same (Google voice typing enabled, voice typing key checked in the keyboard settings).

Please help!