Hard bricked galaxy s4 GT-i9505 – corrupted bootloader using E-Z Unlock PLEASE HELP!


New member
Nov 20, 2014
Visit site
Hi Everyone,

I am relatively new to rooting and flashing etc etc, and fear that I may have bricked my phone beyond repair. Please, please can someone help? I am new to posting on these forums and below is a summary of recent activity which I hope will provide enough information to clarify my particular situation but not be unnecessarily long. Here goes…

I have (had now most probably) a GT-i9505 running a Samsung stock Touchwiz Rom on Android 4.2.2.

I kept reading about how to “unlock” the full potential of Android you needed to Root your device, and was frustrated at how many apps needed “root” access to get the most out of them, so I rooted my device using using CF-Auto-Root-jflte-jfltexx-gti9505.zip.zip and Odin V3.09 using the method described here:

The root went fine. My original reason for rooting was to use Link2SD with a new 32gb microSD card that I had bought for my phone. I used a guide which used minitool partition to create a second partition on the meomory card, except the guide said to set the new partition to fat32 and I think I used ext4 instead

Installed link2sd and moved a lot of my apps across to the new partition on the SD card. Phone was randomly rebooting so reading around I deleted everything “knox” related on my phone by searching “knox” in titanium backup and deleting it. My phone stopped rebooting and worked fine.

I was still frustrated by all the bloatware and rubbish that I never used on the Samsung rom, so I thought about installing cyanogenmod. I knew I had to install a custom recovery so I dutifully set my phone into download mode and installed clockwrokmod using GalaxyS4-CWM- via Odin and all went well.

I then booted into recovery and made a full backup, which I saved on my windows computer. I was also worried that using Link2SD might mean CWM didn’t back everything up correctly so I moved everything back to the internal memory and did another backup which I again saved to my computer and surprise surprise it was larger than the first one, I still have access to both, and the microSD card which I can access through my PC via an adapter.

It was late at night and I had been reading about how locked bootloaders could cause problems with custom roms and that’s where it all went wrong. I couldn’t find an easy way to see if my bootloader was unlocked, so I googled and found a link to a piece of software called “E-Z Unlock” which I downloaded and installed. After granting it superuser permission I ran it and a box came upsaying it couldn’t tell if my bootloader was locked or not, with a button to “unlock” my bootloader.

I clicked the button, an American voice said “well that was easy” and my bootloader status in the app showed as unlocked. I switched off my phone to reboot it, and that was it. DEAD. I knew it was bad when I plugged the USB charging cable in and nothing happened. Holding the power button, nothing happens. Holding volume up, home and power, nothing happens. Taking the battery out, waiting for 12 seconds and holding home, volume down and power and putting battery back in – nothing happens. My PC/Odin can’t see my phone at all. The battery had 80% charge when this happened.

In summary I think I have corrupted my bootloader and now my phone won’t boot into recovery, the Android ROM itself, or charge the phone.


I have ordered a couple of JIGS, they have yet to arrive, will they help?

IF I get my phone into download mode, what do I need to flash in Odin, with what file, and how do I do it (what boxes in odin do I need to tick/untick)

IF I get my phone into download mode can I flash the BOOT image file in my CWM recovery backup, or do I need another file, if so what?

I’ve also read things about reviving phones by copying a working bootloader to an SD card, so is it possible to resurrect my phone from my SD card?

Thanks for any replies in advance, I’m seriously worried – is my phone droid really dead??!!!

Joe Vile

Well-known member
Jun 1, 2013
Visit site
Must admit that doesn't sound good at all. Sounds like that ez unlockrr ****ed the os up. Can u try A different battery and see if you get some life into it? If that doesn't work I hope u have insurance. Sorry mate

Posted via Android Central App