Question HOW DO I STOP CONSTANTLY PHONE LINK MESSAGE POPS UP???

joeldf

Well-known member
Dec 19, 2011
1,239
673
113
Visit site
On mine, it's not disabled, but I do have all notifications off, background usage is off, and I've never seen any notifications from it.

Other than maybe the first day I used the phone. That was when I went in and turned all those things off. If it did keep bugging me, disabling would have been next.
 

notforhire

Well-known member
Aug 29, 2016
800
754
93
Visit site
On mine, it's not disabled, but I do have all notifications off, background usage is off, and I've never seen any notifications from it.

Other than maybe the first day I used the phone. That was when I went in and turned all those things off. If it did keep bugging me, disabling would have been next.
yep...first day. after that, I make sure the Link to Windows quick toggle is turned off. I have not blocked notifications nor have I disabled the app, and I'm not getting any notifications. however, if I were, I'd block notifications and disable that bad boy straight away.
 

Laura Knotek

Moderator Captain
Moderator
Jan 8, 2011
11,968
4,511
113
Visit site
On mine, it's not disabled, but I do have all notifications off, background usage is off, and I've never seen any notifications from it.

Other than maybe the first day I used the phone. That was when I went in and turned all those things off. If it did keep bugging me, disabling would have been next.
I originally did not have it disabled but only had notifications off like you. I went ahead and disabled it to show the OP how it's done. I wasn't getting any popups for Link To Windows when I had it enabled but with notifications off.
 
  • Like
Reactions: BerryBubbles

Trending Posts

Forum statistics

Threads
944,477
Messages
6,922,920
Members
3,159,573
Latest member
allirose