Franzferdinan51

Well-known member
Feb 3, 2011
152
3
0
Visit site
Okay so I have had this phone a couple weeks and I'm noticing lag I have advanced task killer and memory booster lite I was wondering how do I fix my lag I'm on a stock rom I got right here on android central with xionia oc kernel over clocked too 768

Sent from my VM670 using Tapatalk
 

shawnf1986

Well-known member
Feb 6, 2011
61
0
0
Visit site
I always clear my cache n app2sd then reboot my phone then kill apps after startup.... On ur task killer how much ram does it say is free after killin apps? My phone says 337m free

Sent from my VM670 using Tapatalk
 

teki9

Member
Feb 12, 2011
22
3
0
Visit site
I always clear my cache n app2sd then reboot my phone then kill apps after startup.... On ur task killer how much ram does it say is free after killin apps? My phone says 337m free

Sent from my VM670 using Tapatalk

I know that you are typing from the VM670, but please user proper grammar.

Example:

Killing

Your

And

and please use the comma


You dont want others to misunderstand you.


-teki
 

shawnf1986

Well-known member
Feb 6, 2011
61
0
0
Visit site
I know that you are typing from the VM670, but please user proper grammar.

Example:

Killing

Your

And

and please use the comma


You dont want others to misunderstand you.


-teki

Nobody asked u... Ppl want help and im helpin.. I have a 4 month old n my hands over half the time im typing so fu?k off

Sent from my VM670 using Tapatalk
 

teki9

Member
Feb 12, 2011
22
3
0
Visit site
Nobody asked u... Ppl want help and im helpin.. I have a 4 month old n my hands over half the time im typing so fu?k off

Sent from my VM670 using Tapatalk

Corrections:

You

People

Helping

in

I am



I personally would not want to be your child with all that language and smack talk! :eek:
 

millas

Member
Feb 16, 2011
13
0
0
Visit site
i used task killer till i stopped to think "this is not windows.." u dont need something to kill task u can do it urself .. i got a lot less lag when i removed task killer .. try it maybe its just me...
 

psygn

Active member
Feb 9, 2011
38
0
0
Visit site
Corrections:
[snip]

Quit wasting forum space with your English lectures. We understood him and since no one else called him out on it, perhaps you should just learn to live with it.

--

As for lag, I'm not experiencing any lag except for the initial loading. Note that I don't use apps2sd, nor have I clear the cache... not yet, anyway. Phone works fine here. It's overclocked as well.
 

Trending Posts

Forum statistics

Threads
942,827
Messages
6,916,075
Members
3,158,670
Latest member
taatoodup