Need Gmail help

Psyc

Well-known member
Apr 10, 2011
107
4
0
Visit site
My gmail on my tbolt will not sync. I get the emails to my computer but not to my phone. it was working fine then it just stopped i tried emailing myself from another account but nada. I checked the setting and tried to manually sinc. Any help would be appreciated.
 

FrankXS

Well-known member
Feb 27, 2011
3,143
401
0
Visit site
i get nothing i was able to forward an email from my tbolt gmail to another account but unable to receive. also tried a restart not battery pull
Does it work if you logon to the gmail.com website? Have you tried clearing cache in the Gmail app? How many messages do you have in your phone inbox? Just some thoughts.

-Frank
 

Psyc

Well-known member
Apr 10, 2011
107
4
0
Visit site
Does it work if you logon to the gmail.com website? Have you tried clearing cache in the Gmail app? How many messages do you have in your phone inbox? Just some thoughts.

-Frank
works fine from my computer did not clear the cache yet and have about 30 messages. Just did battery pull. checking logged in from tbolt web browser and see all mail but mail not being pushed to phone
 

shaw1234

Well-known member
Mar 4, 2011
131
1
0
Visit site
If you are still logged in on the computer the phone does not get pushed notifications. Log out on the computer and the phone should get notifications again.
This seems to be by design. I agree with it. When I am doing a lot of email on the computer, I don't need my phone ringing for every email coming in. I already see them on the computer.
 

jrapp

Active member
Apr 29, 2010
43
0
0
Visit site
If you are still logged in on the computer the phone does not get pushed notifications. Log out on the computer and the phone should get notifications again.
This seems to be by design. I agree with it. When I am doing a lot of email on the computer, I don't need my phone ringing for every email coming in. I already see them on the computer.

At least ancedotally, this does not seem to be the case. I had my inbox open, sent an email to gmail account from another computer, and it rang on my phone first and showed up in the inbox on my computer.

There is a setting to only notify once, regardless of the number of emails you receive, until you open your inbox.
 

Psyc

Well-known member
Apr 10, 2011
107
4
0
Visit site
At least ancedotally, this does not seem to be the case. I had my inbox open, sent an email to gmail account from another computer, and it rang on my phone first and showed up in the inbox on my computer.

There is a setting to only notify once, regardless of the number of emails you receive, until you open your inbox.
so does that mean i should have the notify once unchecked to get my emails as they come in
 

anon(394005)

Banned
Jul 5, 2011
1,914
162
0
Visit site
The notify once option won't affect whether e-mail gets pushed or not. Go to Menu, Settings, Accounts & sync. It should have "Background data" and "Auto-sync" checked. Also, under Manage accounts, hit Google and ensure you have "Sync Gmail" checked (and any others if needed). In the Gmail app, in the sync area, the default is 4 days for "Amount of mail to sync", "Inbox", and "Sent". The only other thing I can think to try is to delete the e-mail account and re-add it.
 

jrapp

Active member
Apr 29, 2010
43
0
0
Visit site
so does that mean i should have the notify once unchecked to get my emails as they come in

No. Just pointing out that it may seem like all the emails are not arriving because the phone will only notify you once if that setting is checked.
 

Psyc

Well-known member
Apr 10, 2011
107
4
0
Visit site
i got it partially working still intermittent. " in the sync area, the default is 4 days for "Amount of mail to sync", "Inbox", and "Sent" what does that mean that it syncs every 4 days i want it to sync as much as possible mine is set to 1 day.
 

Jude526

Trusted Member
Dec 13, 2010
3,936
109
0
Visit site
if you have it set correctly and still have problems, you might want to consider deleting it and reinstalling it as previously suggested. I had to do this with my yahoo and it did the trick My gmail has been perfect
 

Andrew Ruffolo

Well-known member
Jan 5, 2010
3,567
172
0
Visit site
Make sure you have things checked here:
screenshot-1315782259621-1.png


Settings-- accounts and sync-- select your gmail account
 

Forum statistics

Threads
943,134
Messages
6,917,449
Members
3,158,834
Latest member
Nikoczzzz