Netflix audio issue

GTS21

Well-known member
Sep 9, 2011
199
1
0
Visit site
Just picked up my Bionic yesterday, and noticing a strange audio issue with Netflix. A ticking/clicking sound on all Netflix streaming. I checked other audio (Pandora, YouTube), and no issue.

Anyone else having this problem?

I spoke with Netflix, they suggested a re-install and re-boot. Tried it, no luck. They then suggested I talk to Motorola. They claimed it was a Netflix issue.

A couple google searches seem to indicate this has been an issue for some other Motorola users. Also a couple mentions of the problem on the ratings section of the Netflix app in the market.

Thanks for any help. Eric
 

xcalibur1011

Well-known member
Feb 26, 2011
126
4
0
Visit site
Just picked up my Bionic yesterday, and noticing a strange audio issue with Netflix. A ticking/clicking sound on all Netflix streaming. I checked other audio (Pandora, YouTube), and no issue.

Anyone else having this problem?

I spoke with Netflix, they suggested a re-install and re-boot. Tried it, no luck. They then suggested I talk to Motorola. They claimed it was a Netflix issue.

A couple google searches seem to indicate this has been an issue for some other Motorola users. Also a couple mentions of the problem on the ratings section of the Netflix app in the market.

Thanks for any help. Eric

yeah I have the same problem also smh
 

alcor34

Well-known member
Aug 19, 2010
350
18
0
Visit site
Just picked up my Bionic yesterday, and noticing a strange audio issue with Netflix. A ticking/clicking sound on all Netflix streaming. I checked other audio (Pandora, YouTube), and no issue.

Anyone else having this problem?

I spoke with Netflix, they suggested a re-install and re-boot. Tried it, no luck. They then suggested I talk to Motorola. They claimed it was a Netflix issue.

A couple google searches seem to indicate this has been an issue for some other Motorola users. Also a couple mentions of the problem on the ratings section of the Netflix app in the market.

Thanks for any help. Eric


yep, gets loud, especially when there is music in the scene.
 

1812dave

Well-known member
Sep 9, 2010
3,133
35
0
Visit site
My netflix issue is that I can't flip the image around so that I can plug in the charging cable from the top--the image doesn't rotate like it will with other apps. anyone else notice this behavior?
 

debonu

Well-known member
Jun 24, 2011
63
5
0
Visit site
Are you using headphones or audio out while hearing this or is it through the speaker? I saw another thread on XDA about the noise coming through on anything connected to the audio out.

I personally did not notice the noise while streaming yesterday but I also was looking at the video more than listening to what I was watching...

-D
 

GTS21

Well-known member
Sep 9, 2011
199
1
0
Visit site
I just spoke with Netflix again, and FWIW, they seem to be listening and taking the problem seriously. The guy told me that it's an issue on their end, and they're working on a fix. Fingers crossed he wasn't just blowing smoke!
 
  • Like
Reactions: 1812dave

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
I just spoke with Netflix again, and FWIW, they seem to be listening and taking the problem seriously. The guy told me that it's an issue on their end, and they're working on a fix. Fingers crossed he wasn't just blowing smoke!

Well, I just installed Netflix yesterday when I got my Bionic, from the Market. I noticed the 'noise' when testing Netflix yesterday. Now, today while I was at lunch I had an update show up for Netflix so I updated it. I'll be testing shortly. Maybe they 'fixed the glitch'.

UPDATE: Did not fix the issue. And, yanno, I hear the 'clicking/popping' noise (was watching the new Star Trek movie right as they're heading to the space station right after the distress signal from Vulcan when 'Bones' asks Jim to look out the window) and its really obvious. But, I also notice a slight stuttering about every 3 seconds or so... VERY minor, but its there. I'm on WiFi at my house and I have zero issues with Netflix on my Laptop (same wireless), Desktop (HDMI to the TV), PS3 Slim, or either of the 2 Blu-Ray players we have which are both using the same WiFi connection. I'm the only one home, connection to Internet is not the issue as Speedtest and various other things can prove my speed is good. So, not sure if this is software or hardware, but it stinks. I thought maybe it was something odd with the phone going via HDMI into my Onkyo Receiver so I opted to plug it into my 60" Plasma directly (only 720P, not a 1080 tv) and also a 1080p 37" Toshiba LCD TV using 2 different cables. (10 foot MicroHDMI to HDMI and the other one is a 6" converter with MicroHDMI on one end and a female HDMI port in which I use a 10' normal HDMI cable). Definately not my hardware and is unique to the phone itself.
 
Last edited:

ChevyNovaLN

Well-known member
Jul 24, 2011
598
57
0
www.ChevyNovaLN.com
Same here.

I just spoke with Netflix Customer Support and he said they haven't received too many calls but had definately heard about it. He was glad I called in so he could get more detail from me and everything I have noticed and tried. At this point, they're not certain, but its likely something wrong with the stream used with Bionics as the way he explained it different devices have different stream 'types' and there may just be something not quite right with it for the Bionic. He was forwarding my information to the techs as we were talking. He also asked me if I rooted my NookColor. haha.. guess they can see that :) He asked because he has one and wanted to know if it was easy, so i 'informed' him how freaking easy it is.

So, now we wait for Netflix to 'fix the glitch'.
 

andrewh

Active member
Aug 24, 2011
38
1
0
Visit site
I just spoke with Netflix Customer Support and he said they haven't received too many calls but had definately heard about it. He was glad I called in so he could get more detail from me and everything I have noticed and tried. At this point, they're not certain, but its likely something wrong with the stream used with Bionics as the way he explained it different devices have different stream 'types' and there may just be something not quite right with it for the Bionic. He was forwarding my information to the techs as we were talking. He also asked me if I rooted my NookColor. haha.. guess they can see that :) He asked because he has one and wanted to know if it was easy, so i 'informed' him how freaking easy it is.

So, now we wait for Netflix to 'fix the glitch'.

I've got the same problem here as well. I also called Netflix customer support, to at least report it, and was told pretty much the same thing - "We are working hard internally and with the carrier to resolve the issue".
 

Forum statistics

Threads
943,757
Messages
6,919,934
Members
3,159,216
Latest member
Bongo