Netflix on the Moto G

Sancrya0

Active member
Feb 20, 2014
37
0
0
Visit site
I'm having some serious audio/video sync problems on Netflix. Is anyone else having this?

Same thing on on my Asus Memopad, but that didn't really surprise me because of it's low specs. It's working like a charm on my Note 2 though.

It's an amazing phone though (see my previous post). This is the only issue I've had so far, but preventing me from tossing my old Note 2 :)

Posted via Android Central App
 

Ry

Moderator Captain
Trusted Member
Nov 16, 2010
17,654
214
0
Visit site
I'm having some serious audio/video sync problems on Netflix. Is anyone else having this?

Same thing on on my Asus Memopad, but that didn't really surprise me because of it's low specs. It's working like a charm on my Note 2 though.

It's an amazing phone though (see my previous post). This is the only issue I've had so far, but preventing me from tossing my old Note 2 :)

Posted via Android Central App

Are they all on the same network?
 

Gw0lgn

Active member
Apr 17, 2014
26
0
0
Visit site
I have the same problem with Netflix, the audio lag makes watching films impossible.

Posted via Android Central App
 

Inundated

Well-known member
Jun 27, 2012
163
0
16
Visit site
I've used Netflix once or twice on the Moto G since getting it, and have noticed no such issues.

Using WiFi, of course, since I'm not sure I want to even try using Netflix on 3G. :)
 

Gw0lgn

Active member
Apr 17, 2014
26
0
0
Visit site
I'm using WiFi also but Netflix is pretty much unusable because the audio and video are so much out of sync. My desktop PC and my ipad retina are fine on the same WiFi connection, YouTube and BBC iPlayer also work fine on my moto g just seems to be Netflix.

Posted via Android Central App
 

oletannr13

New member
Jul 2, 2014
2
0
0
Visit site
Maybe it is a problem with Motorola. I am having the audio/video sync issues on my Motorola Maxx I purchased on June 8th. On the same WIFI network as the Maxx are a 2 year old Samsung Droid, an iPod Touch 4th Generation, HP and Macbool laptops, Sharp Smart TV, and Wii that all work perfectly. I have tried factory reset, disabling all of those apps you can't delete, waiting for a Netflix update (there hasn't been a single Android update BTW), 2 different 2.4 and 5 GHz networks, 3 G and 4 G networks with both good and bad reception, pausing and scrolling in video and multiple videos. Any advice would be appreciated.
 

Members online

Forum statistics

Threads
943,924
Messages
6,920,668
Members
3,159,307
Latest member
Novigator