New SMS messages no sound just vibrate

Randy Paries

Member
May 9, 2013
13
0
0
Visit site
When i get a new text message, i am not getting any sounds. It does vibrate.
1)I have restarted the device
2) i have gone into settings and changed the sound to another
3) downloaded the audio manage and they are all turned up to 11 ;-)


Really frustrating, any other suggestions?

Thanks
 

Jefstead

Member
Sep 14, 2011
12
1
0
Visit site
I had the same issue and found that profile type apps cause this problem where you do not get sound for text messages from the stock messaging app. For me it was both the AutomateIt and Locale apps that caused it. If I used a third party messaging app like Contacts+ or uninstall the profile app and reboot the phone, the sound for the stock messaging app comes back.
 

AtMostFear

New member
Oct 17, 2012
1
0
0
Visit site
Are you still getting notifications at your notification bar?

Try to go to Application Manager -> All -> Messaging -> Show notifications (make sure this is checked)

At least that fixed the problem for my friend's phone.
 

Randy Paries

Member
May 9, 2013
13
0
0
Visit site
thanks jefstead for the info,
not even sure where to start with all the apps i have
thanks

I had the same issue and found that profile type apps cause this problem where you do not get sound for text messages from the stock messaging app. For me it was both the AutomateIt and Locale apps that caused it. If I used a third party messaging app like Contacts+ or uninstall the profile app and reboot the phone, the sound for the stock messaging app comes back.
 

MAlvis

New member
Apr 7, 2013
2
0
0
Visit site
I found, on a Samsung Galaxy Note 2, that different sound settings are allowed in different places:
(a) Messages > Menu > (Gear Symbol) Settings > Select Ringtone > (Choose Ringtone of Your Choice) > OK
-versus-
(b) (Gear Symbol) Settings > Sound > Default Notifications > (Choose Ringtone of Your Choice) > OK

This might help some problems.
 

dazyjayne

Member
Oct 27, 2013
13
0
0
Visit site
Mine just started doing the very same thing and I'm at my wits end .
I love my phone so much but it seems like every time I get one problem solved something totally random like this....or pictures disappearing (and if I'm lucky, some magically reapear .,.
Now this. ..just a vibration and a flash but no sound.
I regret this buy!
 

Seth_Overbury

Well-known member
Jul 3, 2013
62
0
0
Visit site
I had the same issue and found that profile type apps cause this problem where you do not get sound for text messages from the stock messaging app. For me it was both the AutomateIt and Locale apps that caused it. If I used a third party messaging app like Contacts+ or uninstall the profile app and reboot the phone, the sound for the stock messaging app comes back.

I agree with this. I had the same problem and found that it was ringer profile apps causing the problem. I used Ring Scheduler & Timmerific. Both caused the issue. After a restart the sound would come back but after a day or two it would stop again. I was hoping it would get fixed, but no luck as of yet. Really frustrating because the profile apps are very useful...
 

djc1945

New member
Jan 12, 2014
2
0
0
Visit site
If you are using AT&T as your provider, you must have AT&T messaging installed and working or standard messaging will not have a notification sound when new messages arrive. This may apply to other providers as well.
 

jh787

New member
May 20, 2013
2
0
0
Visit site
After messing about with the phone I suddenly realized that I had set up "quiet hours" on my phone but forgot.
Just thought I would mention it in case someone else made the same error.
 

Forum statistics

Threads
941,680
Messages
6,910,063
Members
3,158,020
Latest member
sipos