Newbie coming from webOS-having headphone problems

katefields

Member
Jul 22, 2011
8
0
0
Visit site
Hi all,

I just got my a500 this week. This is both my first tablet and my first Andoid device, and I'm coming from webOS. So there is much I have not figured out yet. PreCentral is one of the best communities I've ever seen, so I'm guesing androidcentral is probably about the same. :)

So the headphone problem... No matter what headphones I plug in, the Iconia thinks it's a headset--as in, with one earpiece and one microphone. I get the little picture of a headset on the notification row/system tray area, and sound only comes through one earpiece. This is, obviously , not the way I think most people want to listen to music.

Is there a setting or something hidden I need to look for?

Any thoughts?
 

splatoid

Well-known member
Jul 3, 2011
98
4
0
Visit site
I haven't seen this problem anywhere.Make sure the headphones are plugged in good. Sometimes when I plug them in the sound comes from the headphones and still plays through the speakers and I have to plug it in a little further to stop it. If that isn't the problem and i doubt it is I would return it for a new tablet.
 

Danv1369

Well-known member
Jul 28, 2011
297
15
0
Visit site
I was using headphones the other night to watch some Youtube vids and play a game while my fiance was watching TV, I noticed the icon in the tray was a headset, but I was getting sound out of both ear peices. Do you head phones work on other devices? Could be a bad set? Do your headphones have a mic built in?
 

ksevern

Active member
Aug 19, 2011
28
0
0
Visit site
Check your volume level (mine has to be rather high on some programs in order to hear in headphones) and check using another pair of headphones. Mine works in both ears with either straight headphones or headphone/mic combo.
 

katefields

Member
Jul 22, 2011
8
0
0
Visit site
I was using headphones the other night to watch some Youtube vids and play a game while my fiance was watching TV, I noticed the icon in the tray was a headset, but I was getting sound out of both ear peices. Do you head phones work on other devices? Could be a bad set? Do your headphones have a mic built in?

Yes, they're the headphones I use all the time with my phone and my computers. I also tried another set and it' the same thing. No, neither of them have a microphone.

I need to correct myself, though. After doing a little more testing with it, I've realized that there IS some sound coming from both sides, but the one side is about half the volume. (I've swapped ears just to make sure I wasn't more deaf than I already knew I was :) but the problem persisted with both left and right ears--so it's not just me.)

It's almost as if the balance is set wrong. Is there an equalizer somewhere in settings that I could adjust it with?

Thanks for all your help!
 

splatoid

Well-known member
Jul 3, 2011
98
4
0
Visit site
I'm sure there is probably a third party app to try to sort out the balance and volume. I've seen some around somewhere.
I found this one I dont know how good it is.

Sound Profiler Lite
 

Trending Posts

Forum statistics

Threads
943,078
Messages
6,917,178
Members
3,158,811
Latest member
Millionmiles