Nexus 7-2013 "No command" problem


AC Question

Hi, so... I've had this Nexus 7 tablet since 2013 and when I tried to update the OS to KItKat it got bricked and just the "No command" screen appears. Today I tried again to resolve the issue to no avail; when I try to bring up the recovery menu by pressing the vol+ and power buttons, I just get a darker version of the "No command" screen. No text, no options at all.

I can't use my PC to solve this problem since it just doesn't recognize my device. I currently use an Ubuntu PC with a side install of Windows.

Is there any solution to this problem?

Thanks for your help.


Well-known member
Jan 30, 2011
Visit site
Well, the button sequence to get into the Recovery menu from the 'No command' screen can be kind of tricky, so perhaps you need to work on that more?

I'm not sure what you mean by 'a darker "No command" screen' - I've never seen anything like that. Did you load the stock KitKat image? Was the tablet rooted or something strange like that?