Note 4 won't boot up


New member
Jan 15, 2012
Visit site
I am hoping someone can help me get back into my phone. I thought I had everything saved to the SD card, but apparently a lot was being saved to the phone and I'd hate to lose that data.

Background - I got the Note 4 when it released from Verizon. It was never rooted. It was running Android Version 6.0.1 and had the April 1, 2017 security patch.

Several weeks ago the phone started acting wonky. It would take a long time to open apps and would sometimes freeze up. Sometimes I had to do a battery pull because it was frozen. Knowing I planned to upgrade the phone around Nov/Dec, I just hoped I could get it to hobble along for a few more months.

Then a couple weeks ago, it started randomly rebooting itself. Maybe once every 2-3 days.

Well, on Tuesday it was rebooting itself constantly. Every hour or so. Didn't seem to matter if I was doing anything on it or not.

That's when I started researching and discovered the most likely cause was the battery overheating (the phone does get stupid hot even with little use) so I changed out the battery. I also went into recovery and did a "Wipe Cache Partition" as advised by some guides.

Neither seemed to help much, the phone didn't reboot but it was still lagging and freezing. Then I went ahead with the 3rd thing I read to try... update the phone. I checked and sure enough, there was an update available. I tried to install it and the phone froze.

Next, I booted the phone into safe mode and tried to install the update again.

That is when all hell broke loose. It froze and now it just won't turn on all at.

If I try to start it up normally, it will slowly load up to an Initialization Page with an error block saying "Unfortunately, the process process has stopped. " When I look up how to fix this error, all the fixes require me being able to get into my phone and clear some settings out. Well, I can't get past this error. If I hit okay (or just wait about 10 seconds) it starts rebooting and just keeps on rebooting.

If I try to get to the page with safe mode options (vol up and power, I believe) I get the little android guy with his ears wiggling and a message "Installing System Update". After about 4-5 minutes, little android guy falls over and it says "No Command" and then sends me to the recovery screen.

I can get into the recovery mode screen but nothing there seems to help. Desperate to at least try to get it running again (hoping maybe to recover my data somehow) I tried a factory reset and that didn't help, either. It said it was completed, but when I turn it on it acts just the same.... error then rebooting.

Please help! What else can I try? I have a lot of pictures on here (including some family and pets that have passed away) and I thought for sure they were all on the SD card but they are not. I also have some app data I'd love to have back, but the pics are my main concern.


New member
Sep 8, 2018
Visit site
Have you checked google photos? Photos usually get backed up there. Just log on to google then go to google photos. For your phone not booting up, then you probably have to install the stock rom again.


Well-known member
Apr 7, 2015
Visit site
If you had a Google account maybe the pictures were backed up to photos. That is about as technically savvy as I am. I have read that many have said the board or something fails on these phones. I know I will have to upgrade soon myself.

Forum statistics

Latest member