Samsung Galaxy note 10.1 no WiFi connection

Tabby1323

Member
Jan 4, 2017
7
0
0
Visit site
My Samsung Galaxy note 10.1 is failing to turn on Wi-Fi. I slide the Wi-Fi button to the right, it fails to light up and in the panel to the side say's 'turning on.. '
I have turned the router on /off but no luck. my laptop and phone are both connected and picking up the Wi-Fi from the router
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
598
113
Visit site
Mmm... that's odd. Unfortunately it looks like a hardware issue (the WiFi chip might have been damaged for some reason). Only thing I can think of to try now is to do a factory reset, but as you know, that means wiping off everything in your tablet (and installing everything back, etc.), so that's always a pain. If that doesn't work, then I'd say it's definitely a hardware problem and the tablet would need repairing.

UPDATE: Oh, but first, before wiping it off, try putting it in Airplane Mode and then turning it back on. I know, stupid, but it just might work.
 

Tabby1323

Member
Jan 4, 2017
7
0
0
Visit site
Will try airplane mode first and then factory reset SpookDroid,

I should mention my Grand daughter was using yesterday and the battery went completely flat, I tried to start it up several times before it was fully charged. could this have damaged the hardware?
 

Tabby1323

Member
Jan 4, 2017
7
0
0
Visit site
I have tried airplane mode as suggested by SpookDroid and have just wiped the cashe partition but still no Wi-Fi.

Before i try factory reset I have noticed in the popup in the bottom right hand side the Wi-Fi button is a light shade of green, normally a lot darker.
Thanks for your help B Diddy
 

B. Diddy

Senior Ambassador
Moderator
Mar 9, 2012
165,796
5,014
113
Visit site
If the reset doesn't work, it's probably a hardware issue. There might be a loose connection somewhere, or there might be a more intrinsic failure somewhere. If you're handy, you could try opening it up yourself to check connections -- otherwise, bring it to a repair shop.
 

SpookDroid

Ambassador
Jul 14, 2011
19,328
598
113
Visit site
Glad you got it working! Too bad it needed a factory wipe, but still, at least it's back to normal! :)

And good things come from bad things: You can finally get rid of apps you don't really use anymore! :D
 

Forum statistics

Threads
943,990
Messages
6,920,918
Members
3,159,342
Latest member
Intellect works