Some bugs

Cool Jeff

Well-known member
Jul 16, 2013
614
0
0
Visit site
Don't get me wrong, I love my S23U 512 and I don't regret buying it but I encountered some bugs that Samsung should iron out hopefully in next FW, I don't know if you have the same:
-Sometimes recent apps won't open
-Android Auto connection unstable by USB cable at the start, it need 3-4 unplug/re-plug to work (but rare bug)
-Enabling eye comfort shield reduce drastically the colors saturation
-Changing wallpaper won't give me the option to select color palette automatically like it used to do with s22U, now I have to de-activate color palette and re-activate it for the new color palette to show after changing a wallpaper
 

SpookDroid

Ambassador
Jul 14, 2011
19,228
457
83
Visit site
Some of these either I haven't encountered or don't use the feature to talk about it, but some hints/suggestions to try to alleviate these:
-Android Auto. Did you forget any previously-added phones and connections both from the car and phone and start from scratch? While this UI build AND Android Auto latest versions do seem to have some issues, pairing from scratch does seem to help (I had that problem with the Motorola Wireless dongle and wiping both connections and starting from scratch solved any issue).
-Eye comfort is supposed to do that. Colors are less saturated and warmth is increased, contrast is increased, brightness is more aggressively adjusted, and blue hues are reduced greatly towards nighttime.
 

leerandall

Well-known member
Nov 23, 2014
544
121
43
Visit site
Hey SpookDroid, after seeing you mention the Motorola Wireless dongle earlier, I bought one. It connects and works well, but it takes 30 to 60 seconds after the radio boots up for the dongle to connect to the radio. Is such a long connection time normal? How long does your dongle take to connect to the radio?
 

LuckiestLiz

Well-known member
Aug 16, 2016
307
45
28
Visit site
Is "enhanced comfort" toggled on in your eye comfort shield settings? I found it to mute things more than leaving it off.

The odd thing I've noticed is that changing color palettes results in all notifications being the same color. I didn't like that. Admittedly, I haven't checked since the Feb update. May not be a bug so much as a feature change I don't like.

Sent from my SM-S918U1 using Tapatalk
 

SpookDroid

Ambassador
Jul 14, 2011
19,228
457
83
Visit site
Hey SpookDroid, after seeing you mention the Motorola Wireless dongle earlier, I bought one. It connects and works well, but it takes 30 to 60 seconds after the radio boots up for the dongle to connect to the radio. Is such a long connection time normal? How long does your dongle take to connect to the radio?

It depends... If the dongle is constantly powered, the connection does take around 20-30s after the audio unit is booted up (again, this also depends on your car's unit and how quickly it recognizes the AA connection upon boot). If you disconnect the dongle every time or are using an USB port that turns off with the car, then it does a 'cold boot' every time, leading to longer initial connection times.
 

Trending Posts

Forum statistics

Threads
941,422
Messages
6,908,774
Members
3,157,924
Latest member
Splinternet2