Trouble w Autosync in Gmail Calendar?

Jack33

Well-known member
Jul 11, 2010
89
5
0
Visit site
My Gmail calendar was having trouble syncing with the phone recently and I stumbled on this solution from our brother Droid Razr forum.

http://forums.androidcentral.com/droid-razr/148527-what-up-gmail-no-allowing-auto-sync.html

Basically, you need to go into Gmail app, hit menu and go to Accounts tab, and hit menu to pull up Account Settings; then make sure your Autosync is turned on. I must have accidentally turned this off somehow. Going directly to general phone Settings does not have this Autosync turn on/off function.
 
Last edited:
  • Like
Reactions: B. Diddy