Video Won't Auto-Backup in Google+

Wildo6882

Well-known member
Aug 13, 2010
3,360
28
0
Visit site
I don't remember this being an issue with any phone prior. I've had a video on here since Friday. Just a 30 second clip of my daughter riding a carousel at the mall. I can't get it to backup. I've set it to mobile and wifi, I've set it to wifi only, I've tried forcing the backup. Nothing. The pics have backed up just fine. But not this one video.

Anyone know of any fix?
 

korab84

Well-known member
Nov 17, 2013
296
0
0
Visit site
I don't remember this being an issue with any phone prior. I've had a video on here since Friday. Just a 30 second clip of my daughter riding a carousel at the mall. I can't get it to backup. I've set it to mobile and wifi, I've set it to wifi only, I've tried forcing the backup. Nothing. The pics have backed up just fine. But not this one video.

Anyone know of any fix?

What's the video file size, on the gallery? Do you have enough storage on Google (15GB max for regular storage)?
 

Wildo6882

Well-known member
Aug 13, 2010
3,360
28
0
Visit site
What's the video file size, on the gallery? Do you have enough storage on Google (15GB max for regular storage)?

It's only 102mb. It isn't huge by any stretch of the imagination. And I'm only 37% full on Drive. So it shouldn't be an issue at all.
 

Wildo6882

Well-known member
Aug 13, 2010
3,360
28
0
Visit site
Does video even automatically backup? I didn't think it did. You may have to manually upload the file.

Yeah, I've uploaded numerous videos before. But for some reason I can't get this one to go. I even have it set to use Mobile data and Wi-Fi and I still can't get it.

I think it does. My videos backup automatically, and I usually get an auto-awesome notification shortly after that.

This is correct. Never had an issue before. I'm even getting a notification that my auto backup hasn't completed in 3 days now.
 

jj14x

Well-known member
Jan 9, 2011
995
24
0
Visit site
This is correct. Never had an issue before. I'm even getting a notification that my auto backup hasn't completed in 3 days now.

can you tap on that video in the photos app and try to force it to retry? (I haven't seen that option in a while, so not sure how that shows up - I have seen it initially when the auto-upload had issues)
 

Wildo6882

Well-known member
Aug 13, 2010
3,360
28
0
Visit site
So I couldn't force it and finally it told me that auto backup failed. So then I clicked retry and it went. No clue why it was that difficult. A clear of the cache did nothing, but I guess it finally timed out and it forced the backup once that happened.
 

hairysammoth

New member
Apr 10, 2014
1
0
0
Visit site
So I couldn't force it and finally it told me that auto backup failed. So then I clicked retry and it went. No clue why it was that difficult. A clear of the cache did nothing, but I guess it finally timed out and it forced the backup once that happened.

How long did it take before it finally failed and allowed you to retry? I'm having the exact same issue (a short video of my daughter, plenty of space left on my Drive) although a couple of subsequent photos seem to also have hung. It's been trying for nearly a week now; I'm sure it's not doing my battery life any favours...
 

Wildo6882

Well-known member
Aug 13, 2010
3,360
28
0
Visit site
How long did it take before it finally failed and allowed you to retry? I'm having the exact same issue (a short video of my daughter, plenty of space left on my Drive) although a couple of subsequent photos seem to also have hung. It's been trying for nearly a week now; I'm sure it's not doing my battery life any favours...

It was a few days. I cleared the cache a couple of times. Changed how it uploads (switching from mobile only to wi-fi only). I messed with it a lot and then it finally failed. I even got notifications that it had been so many days since my last upload. But once it failed it worked fine the next time I tried.
 

Felim_Doyle

Active member
Mar 30, 2013
26
0
0
Visit site
I'm having difficulty identifying which photo or video has the problem. How can I tell? The “Backup failed” and “1 left” messages aren't very helpful!
 

jdr1000

Member
Sep 1, 2014
14
0
0
Visit site
I have the same question. how to know the problem picture or video. I have more than 5000 pictures and finding them one by one will take tons of time.

Posted via the Android Central App
 

Forum statistics

Threads
943,931
Messages
6,920,684
Members
3,159,312
Latest member
onkareshwar