Why can't I factory reset my Note 2?

A

AC Question

i can't factory reset my note 2 phone anymore.

here's the story. i'm currently on the note 4. i still own my note 2 but use it as a media device. things were going smoothly until after a few months i kept getting "touchwiz" errors so i factory reset my phone. things seemed fine after that but i kept getting the factory mode message so i would temporarily shut it off. but last night the phone looked like it reset with the usual boot up screen reading "Samsung Galaxy Note 2." but it was stuck like that. so i attempted to factory reset it and got this on the display:

E:failed to mount/cache (no such file cr directory)
E:can't mount / cach/recovery/last_recovery
E:failed to mount / data (no such file or directory)
E:can't mount / datat/log/recovery_log.txt
E:failed to mount / system(no such file or directory)

and it seems to go on and on and on.

is there anything i can do or should i put this baby to rest?

thank you for your time
 

nahoku

Well-known member
Jan 26, 2013
3,300
0
0
Visit site
Re: i can't factory reset my note 2 phone anymore.

Ouch! Could be anything. Have you removed the SD and Sim card and tried a reset again? Did you wipe the cache partition before the reset? Battery fully charged? If the battery is old, it may be indicating a higher charge than there really is. Plug it in, recharge to 100% and try a reset again. Lastly, if your OS is corrupted, a reflash might work. Your carrier might be able to help you do that, or maybe even Bestbuy, or do it through ODIN.
 

yagcat

New member
Feb 10, 2016
4
0
0
Visit site
Re: i can't factory reset my note 2 phone anymore.

Hey Nahoku thanks for your reply. Yes I just tried "wipe the cache partition before the reset" but it's just giving me the "Samsung Galaxy Note II" screen and staying on that. I will try a reflash and if that doesn't work I will take my phone to best buy. I got my note 4 phone from them and actually prefer their services than at the Sprint store.

Mahalo
 

bkmin1106

New member
May 18, 2017
1
0
0
Visit site
Re: i can't factory reset my note 2 phone anymore.

I have the exact same issue on my note2.
Could you please let me know how you solved the problem if you succeeded to fix it.
Thank you
 

Forum statistics

Threads
946,052
Messages
6,926,123
Members
3,160,053
Latest member
JOJOdokr