Wi-fi signal and network signal turn grey

maverick80

Member
Nov 27, 2012
8
0
0
Visit site
The signals on my N4(wi-fi and data) keep turning grey every now and then and I am unable to access the internet while they are grey. I usually have to switch off data and wi-fi and turn them back on to get them to turn blue. Anyone else facing the same issue...Any resolutions??
 

Hubertsng

Well-known member
Dec 4, 2012
941
0
0
Visit site
Yeah. Like you said that's your Wi-Fi dead and this shouldn't happen unless you were just connecting to the Wi-Fi. Try it with other networks. It might just be your Wi-Fi connection that is doing this and not the phone.

Sent from my Nexus 4
 

skidmark

Well-known member
Dec 25, 2010
356
1
0
Visit site
I was always under the impression that when they are gray you are able to access the internet, but you are currently not connected to Google. Therefore when it is blue you are on the internet and connected to Google.
 

Parth Ghetia

Active member
Nov 19, 2012
34
0
0
Visit site
I was always under the impression that when they are gray you are able to access the internet, but you are currently not connected to Google. Therefore when it is blue you are on the internet and connected to Google.
That's correct. However since he says he loses access to the internet completely, it must be his data connection going down entirely.
 

maverick80

Member
Nov 27, 2012
8
0
0
Visit site
It seems that when I have both wi-fi and mobile data on they keep turning grey. But when I have just one of the 2 turned on they work fine. So nothing's wrong with my wi-fi connection...maybe there is a conflict on the N4 causing them to turn grey.
 

jonathanhher

New member
Mar 28, 2013
1
0
0
Visit site
Hi, I have exactly the same problem, it happens a lot to lock the screen for a long time, I happen to 3g and wifi connection, and probe to another plan or sim card, and other wireless networks.

I've tried everything, even more, probe reinstalling 4.2.1
 

cltatenza

Well-known member
Sep 29, 2010
143
1
0
Visit site
I have this same problem, but the weird thing is that my wifes N4 doesn't and we are both running cm10.1 nightlies. I'm on the 4/19 nightly, and my wife is probably on a late March nightly because I stopped updating her as soon as I started having trouble.
 

chubb

Well-known member
Nov 3, 2010
791
58
0
Visit site
I have the issue with T-Mobile when I am inside my office at work. I should have 2 bars, but will lose the signal for no reason, usually when sending a text. I will have service until I hit send then it drops, have a empty triangle. I have to turn Airplane mode on/off then it's fine for about 15min, then I have to do it again. Don't know if T-Mobile or Google is to blame but does get annoying. Also stock rom, unrooted but have a unlocked bootloader.
 

david cassidy

New member
Apr 25, 2013
1
0
0
Visit site
Does anyone know am I entitled to a refund. My Nexus internet connection is a disaster & i understand from forums that many owners are having grave issues with maintaining a connection. Google are aware of this for months & are not coming up with a fix. I only have the phone a month but have only used it for a week as I got someone to bring it over from UK ie purchased 5 weeks ago
 

Tall Mike 2145

Well-known member
Feb 8, 2013
413
0
0
Visit site
FWIW, I am running DD-WRT on my router at home and have not had any of these sorts of issues. I know not everyone can run this due to what hardware you've got and whether there's a port of it for your router (or if you're unfortunately stuck using ISP/telco/cable-provided hardware) but it has worked out really well for me.
 

itic

Well-known member
Feb 20, 2013
759
0
0
Visit site
Refund no... replacement yes. Theyll tell you to check your APN, network type setting and trying a new sim card.
 

Trending Posts

Forum statistics

Threads
944,342
Messages
6,922,399
Members
3,159,506
Latest member
RVHauler