Wrong Favorites in Dialer

sjamie

Grand Tech
Mar 29, 2011
491
14
0
Visit site
In the stock dialer, when I view a contact, and click the star in the top right corner to designate it as a "favorite", the wrong contact appears under the Favorites tab in the dialer. If I delete the "wrong" contact, another "wrong" contact appears when I choose another contact as a favorite.

Anyone experiencing this weird phenomenon?
 

gjb56

New member
Sep 18, 2011
2
0
0
Visit site
I have a similar problem with the iPhone favorites. There must be something hidden in the Contacts but I am unable to find ir
 

treotraveler

Well-known member
Nov 26, 2009
323
48
0
Visit site
In the stock dialer, when I view a contact, and click the star in the top right corner to designate it as a "favorite", the wrong contact appears under the Favorites tab in the dialer. If I delete the "wrong" contact, another "wrong" contact appears when I choose another contact as a favorite.

Anyone experiencing this weird phenomenon?

Under the Favorites tab in the dialer, there are at least three categories that I've seen. They are......

Most likely...I think this has something to do with recently called contact.

Favorites...contacts are placed here when you tap the star in the upper right corner on your contact.

Frequently contacted...these are contacts you frequently call.

Is it possible that you are missunderstanding how the Favorites work?

The Favorites tab on my MoPho is working properly.....
 

sjamie

Grand Tech
Mar 29, 2011
491
14
0
Visit site
Under the Favorites tab in the dialer, there are at least three categories that I've seen. They are......

Most likely...I think this has something to do with recently called contact.

Favorites...contacts are placed here when you tap the star in the upper right corner on your contact.

Frequently contacted...these are contacts you frequently call.

Is it possible that you are missunderstanding how the Favorites work?

The Favorites tab on my MoPho is working properly.....

Nope, I clearly understand how the Favorites is supposed to work. When I tap the star in the upper right corner, one of three things happen:
1. The wrong contact appears under the favorites section. (ie. I star John Smith but Sarah Bond shows up even though I've never actually called her)
2. The star turns green then immediately turns white again; therefore, the contact never appears under favorites.
3. The contact is added correctly to favorites (rarely happens).

I think I may just do a factory reset. Some other strange things are happening too.
 

treotraveler

Well-known member
Nov 26, 2009
323
48
0
Visit site
Nope, I clearly understand how the Favorites is supposed to work. When I tap the star in the upper right corner, one of three things happen:
1. The wrong contact appears under the favorites section. (ie. I star John Smith but Sarah Bond shows up even though I've never actually called her)
2. The star turns green then immediately turns white again; therefore, the contact never appears under favorites.
3. The contact is added correctly to favorites (rarely happens).

I think I may just do a factory reset. Some other strange things are happening too.

Going into Applications/Manage applications/All then Dialer and Dialer storage, then clear data on both may fix your Favorites issue. But if you are having other issues, a factory reset should be done.

Sometimes, when doing OS updates, temp files are not removed, which will cause problems. A factory reset will remove everything and clean up the phone. I would recommend the factory reset be done from the bootloader....
 

sjamie

Grand Tech
Mar 29, 2011
491
14
0
Visit site
Going into Applications/Manage applications/All then Dialer and Dialer storage, then clear data on both may fix your Favorites issue. But if you are having other issues, a factory reset should be done.

Sometimes, when doing OS updates, temp files are not removed, which will cause problems. A factory reset will remove everything and clean up the phone. I would recommend the factory reset be done from the bootloader....

A factory reset fixed this weird issue. Thanks!
 

Forum statistics

Threads
944,493
Messages
6,923,006
Members
3,159,581
Latest member
Hermes14