1. Codeworks's Avatar
    Hello, all.

    I have Media Hub working on my other Samsung Devices, however, when I start it up on my Droid Charge and accept the EULA, I get the following error... "Unknown Error. Please Try Again". No matter how many times I retry, I get the same thing..

    I have tried clearing the buffer and data, it continues to give me the same thing... Thoughts?

    Thanks.
    10-23-2011 03:05 PM
  2. papa54's Avatar
    Hello, all.

    I have Media Hub working on my other Samsung Devices, however, when I start it up on my Droid Charge and accept the EULA, I get the following error... "Unknown Error. Please Try Again". No matter how many times I retry, I get the same thing..

    I have tried clearing the buffer and data, it continues to give me the same thing... Thoughts?

    Thanks.
    not to bust any bubbles but you'd be better off with something besides media hub..
    i paid for 2 movies and can not watch them on anything except my charge.. i've searched for a convertor to change the format from the pny to anything usable but no go.. so as far as media hub,, well you have to pay for everything you listen or watch on media hub.. i dont find mych use for it so i ditched it... BTW it worked very well on my droid charge and i cant help with any answers to help you..
    10-23-2011 11:13 PM
  3. jco23's Avatar
    have you tried contacting Samsung? it seems they put a lot of time and money in this Media Hub program, and appears to be a major failure.
    10-24-2011 10:10 AM
  4. nd7p's Avatar
    Media Hub did about the same to me; it looked like it reset my password so I couldn't log in. I contacted Samsung and they weren't able to correct it. Now that I can use my Netflix account it doesn't matter to me, but the Hub doesn't seem ready for prime time.
    10-24-2011 11:10 AM
  5. STLRampage1's Avatar
    Hello, all.

    I have Media Hub working on my other Samsung Devices, however, when I start it up on my Droid Charge and accept the EULA, I get the following error... "Unknown Error. Please Try Again". No matter how many times I retry, I get the same thing..

    I have tried clearing the buffer and data, it continues to give me the same thing... Thoughts?

    Thanks.
    1. Uninstall it and readd the media hub for fascinate from the market.

    2. Go into manage apps in settings and clear data for media hub.

    3.Fire up media hub and login then go to my media.

    I've got hub working on a charge, captivate, and vibrant with the same login without problems.
    10-24-2011 02:57 PM
LINK TO POST COPIED TO CLIPBOARD